none
2.9.7237.48865 Outlook unable to launch RRS feed

  • Question

  • I did an install of 2.9.7237.48865 on an existing server 2016 RDS farm setup with UPD. The VHD gets created and mounted but when I launch outlook I get unable to open outlook window errors. Tried a new profile not go, Tried a repair of office still no go.

    Not sure where to go from here. I have it disabled for now but would love to have roaming searches working soon

    Sunday, December 29, 2019 8:43 AM

All replies

  • I did an install of 2.9.7237.48865 on an existing server 2016 RDS farm setup with UPD. The VHD gets created and mounted but when I launch outlook I get unable to open outlook window errors. Tried a new profile not go, Tried a repair of office still no go.

    Not sure where to go from here. I have it disabled for now but would love to have roaming searches working soon

    Let me make sure that I understand your setup.  You are using UPD for the profile roaming, but using FSLogix 2.9.7237.48865 with Office containers only for roaming OST files, and search data?  Is that correct?
    Friday, January 3, 2020 8:27 PM
  • Don't know if you found the answer but got the same issue today. I followed the guide lines to have UPD use the include mode. Got the same error message opening outlook (Cannot start outlook. Unable to open the Outlook Window) Turns out by default fslogix tries to store the Outlook personalizations settings in the O365 container. This clashes with the default UPD settings. In your fslogix\Office 365 Containers policy set "Include Outlook personalization data in container" to disabled. This did the trick for me.
    Thursday, May 28, 2020 3:43 PM
  • Hi, 

    I have the same Issu in other environnement :

    - Xendesktop 1912

    - FSLOGIX version 2.9.7349.30108

    - FSLOGIX using for Profile AND Office 365

    Some times, user cant start Outlook (process start but wont open) 

    Some times, Outlook start to load and Crash  

    i will try to disable the policy "Include Outlook personalization data in container" 

    Wednesday, June 3, 2020 9:02 AM
  • disable the policy "Include Outlook personalization data in container" does not fix the Outlook issu :(

    Office365 container is mounted properly 

    Addin in Outlook is disabled

    We need to kill the process to start outlook again ...

    Thursday, June 4, 2020 7:36 AM
  • I have been having the same issue for month.

    User start Outlook, no error, nothing happen, nothing in the eventlog.

    Helpdesk need to kill the outlook.exe process, after that it works.
    It happen random.

    Happy to see that I am not the only one with this issue.


    Viklund

    Tuesday, June 9, 2020 4:53 PM
  • Viklund

    Can you share your setting i will do the same ?

    Office 365 :

    [HKEY_LOCAL_MACHINE\SOFTWARE\Policies\FSLogix\ODFC]
    "IncludeOfficeActivation"=dword:00000001
    "IncludeOutlook"=dword:00000001
    "VHDLocations"="\\\\COMPOLOL\\semdfs\\USERS\\%username%\\applications\\Office365"
    "IncludeOfficeFileCache"=dword:00000001
    "IncludeOneDrive"=dword:00000001
    "VolumeType"="VHDX"
    "IncludeSharepoint"=dword:00000001
    "Enabled"=dword:00000001
    "VHDAccessMode"=dword:00000000
    "RoamSearch"=dword:00000002
    "IsDynamic"=dword:00000001
    "IncludeOneNote"=dword:00000001
    "IncludeTeams"=dword:00000001
    "NoProfileContainingFolder"=dword:00000001
    "IncludeOutlookPersonalization"=dword:00000000
    "OutlookCachedMode"=dword:00000000
    "ReAttachRetryCount"=dword:00000005
    "LockedRetryInterval"=dword:00000001
    "ReAttachIntervalSeconds"=dword:00000001
    "LockedRetryCount"=dword:00000003
    "MirrorLocalOSTToVHD"=dword:00000001
    "PreventLoginWithFailure"=dword:00000001

    Profile :

    [HKEY_LOCAL_MACHINE\SOFTWARE\FSLogix\Profiles]
    "ProfileType"=dword:00000000
    "OutlookCachedMode"=dword:00000000
    "Enabled"=dword:00000001
    "VHDLocations"="\\\\COMPOLOL\\semdfs\\Profils\\%username%"
    "IsDynamic"=dword:00000001
    "SizeInMBs"=dword:00001f40
    "RedirXMLSourceFolder"="\\\\COMPOLOL\\SEMDFS\\GPODATA\\FSlogix"
    "PreventLoginWithTempProfile"=dword:00000001
    "PreventLoginWithFailure"=dword:00000001
    "ReAttachRetryCount"=dword:00000003
    "LockedRetryCount"=dword:00000003
    "VHDNameMatch"="Profile_%username%-Citrix2016"
    "VolumeType"="VHDX"
    "VHDNamePattern"="Profile_%username%-Citrix2016"
    "NoProfileContainingFolder"=dword:00000001
    "ShellDisplayText"="Problème lors du chargement de votre profile citrix, contactez le support informatique."


    • Edited by Mxyzptlks Wednesday, June 10, 2020 8:21 AM
    Wednesday, June 10, 2020 7:53 AM
  • Hi,

    Problems with Outlook and FSLogix too.

    Sometimes users launch Outlook and get a popup "cannot configure Outlook data file" (ost). The VHDX is properly mounted and there is enough space available.

    Arnaud

    Wednesday, June 10, 2020 11:45 AM
  • Hi Mxyzptlks,

    Here is our settings, we are only using Office365 part, using Citrix UPM for profiles at the moment.

    [HKEY_LOCAL_MACHINE\SOFTWARE\Policies\FSLogix\ODFC]
    "IsDynamic"=dword:00000001
    "Enabled"=dword:00000001
    "FlipFlopProfileDirectoryName"=dword:00000001
    "LockedRetryInterval"=dword:0000000f
    "VHDLocations"="\\\\xx-xx-xxxxxx\\xxxx$"
    "ReAttachIntervalSeconds"=dword:00000014
    "ReAttachRetryCount"=dword:00000078
    "RoamSearch"=dword:00000002
    "VolumeType"="VHDX"
    "IncludeSkype"=dword:00000000
    "IncludeOneNote"=dword:00000000
    "SizeInMBs"=dword:00007530
    "LockedRetryCount"=dword:0000000a
    "IncludeTeams"=dword:00000000
    "IncludeOneDrive"=dword:00000000
    "IncludeSharepoint"=dword:00000000
    "IncludeOneNote_UWP"=dword:00000000
    "NoProfileContainingFolder"=dword:00000000
    "ConcurrentUserSessions"=dword:00000001
    "VHDAccessMode"=dword:00000000
    "RemoveOrphanedOSTFilesOnLogoff"=dword:00000001
    "IncludeOutlookPersonalization"=dword:00000000
    "IncludeOfficeFileCache"=dword:00000000
    "IncludeOfficeActivation"=dword:00000001



    Viklund

    Friday, June 12, 2020 3:13 AM
  • Hi Viklund,

    did the share is a DFS share or directly to the server ? 

    which version of Office do you have ? 

    We are using Office 2019 (PerpetualVL2019) on Windows Server 2016 (i know, this is not recommended by microsoft) 

    This weekend i will do some modification : 

    - Re creat the share folder for Office 365 containers and Profiles
    - Move containers to the news shared folder
    - Delete the DFS Share to do an UNC path directly to the file server
    - Add NTFS Right  "Domain Computers" on shared folder
    - Reset the GPO configuration of FSLOGIX to do get the default configuration of FSLOGIX

    I will post my result 



    • Edited by Mxyzptlks Friday, June 12, 2020 7:13 AM
    Friday, June 12, 2020 7:09 AM
  • Hi Mxyzptlks,

    We are using Windows 2016 with Office 365, we have been having this issue starting around Christmas, we are using both Monthly version and Semi-annual version. So I don't think its related to the Office version.

    We are not using DFS.

    Its a pain to troubleshoot as its no way of forcing the issue to happen, its just happen randomly for some users.


    Thanks, keep me posted


    Viklund

    Friday, June 12, 2020 4:25 PM
  • Hi, 

    I know, its realy painfull for me too... 

    And did you use Deduplication on shared folder with VHDX of office 365 ?


    Friday, June 12, 2020 8:00 PM
  • Hi,

    No dedup on share


    Viklund

    Friday, June 12, 2020 8:04 PM
  • "Hi, 

    Modifications on weekend doesnt fix Outlook Launch."


    Well, finaly its seeams to be working as expected. 

    No user calling for support, Outlook launch well. No more random "ghost process"

    1) vhdx are no longer on a DFS share.

    2) No more custom folder for stocking VHDX (default folder = 'SID_SAM')

    3) FSLOGIX configuration reset and re configured

    4) "Domain Computer" Right on Shared Folder

    BONUS : We are migrating from Exchange 2013 On Premise to Office365, so i have disabled "applications" on "On Premise" (done this morning):




    • Edited by Mxyzptlks Monday, June 15, 2020 8:11 AM
    Monday, June 15, 2020 6:46 AM
  • UPDATE 16 / 06 / 2020 

    The Issu is still here. 

    I'm gonna check the AV exclusion (Bitdefender GravityZone with NSX Guest Introspection)

    Tuesday, June 16, 2020 12:13 PM
  • I have the same problem but I think it's related to firewall or antivirus program.
    Tuesday, June 16, 2020 12:31 PM
  • Same problem, disbaled the GPO but still happens :( any solution ?
    Thursday, November 12, 2020 7:53 AM
  • Hi,

    Well, my customer told me that problems seem to have disappeared since we have increased the volume re-attach retry count from 5 to 120 and the retry interval from 3 to 5.

    I am not sure that the problem came from there but everything is working fine now. Hope this can help you...

    Arnaud

    Thursday, November 12, 2020 8:15 AM