locked
Visual studio 2015 and SSAS Tabular RRS feed

  • Question

  • Hi,

    I am getting error "tabular compatibility level 1200 or higher required" while creating ssas tabular with 2014 compatibility(1103) in visual Studio 2015.

    Need help please

    Thursday, August 30, 2018 8:22 AM

All replies

  • Hi Mukul,

    Thanks for your question.

    >>>I am getting error "tabular compatibility level 1200 or higher required" while creating ssas tabular with 2014 compatibility(1103) in visual Studio 2015.
    If you are creating a complete new SSAS Tabular project, please follow below images to create a SSAS Tabular Project with compatibility(1103) in visual Studio 2015.

    Reference:https://docs.microsoft.com/en-us/sql/analysis-services/lesson-1-create-a-new-tabular-model-project?view=sql-server-2017

    If you are using the option to import from server(Tabular), as your original SSAS tabular database is created as compatibility level 1200, then you would have to create a SSAS Tabular project with compatibility level 1200 or higher.


    Best Regards
    Willson Yuan
    MSDN Community Support
    Please remember to click "Mark as Answer" the responses that resolved your issue, and to click "Unmark as Answer" if not. This can be beneficial to other community members reading this thread. If you have any compliments or complaints to MSDN Support, feel free to contact MSDNFSF@microsoft.com

    • Proposed as answer by alexander fun Saturday, September 1, 2018 11:34 PM
    Friday, August 31, 2018 2:42 AM