locked
unable to log into EAC RRS feed

  • Question

  • Hi,

    I am student and installed 2 virtual machines with windows 2012 OS. I have installed AD on one machine name DC and installed Exchange 2013 on the other and kept both machines on same VLAN  and pinged each other fine. But when tried to log in on EMC with https://exc03/ecp with administrator then it doesn't do any thing.

    Thanks in advance.

    Wednesday, July 9, 2014 11:48 PM

All replies

  • Hi,

    Do you get login prompt? If yes, shat do you see in internet explorer once you enter credential? Do you get any error?


    Blog | Get Your Exchange Powershell Tip of the Day from here

    Thursday, July 10, 2014 12:23 AM
  • Hi

    basically when I put https://exc03/ecp then it automatically go to https://exc03.exchange33.nasp/owa and when I tried to log in with administrative credential then it doesn't give me any error but after few seconds password field get empty.

    I tried by going through IIS -- site -- ecp which give me url of https://localhost:444/ecp/default.aspx and then on that page I am able to log in successfully.

    But still not able to login to https://exc03.exchang33.nasp/owa as it doesn't give me any error but password field get blank.

    my network setting are for dc machine is -- IP 10.33.255.1 /255.255.255.0 gateway 10.33.255.254 dns 127.0.0.1 dns2 10.33.255.254

    machine exc03 -- IP 10.33.255.21/255.255.255.0. gateway 10.33.255.254 dns 10.33.255.1

    I am able to ping machines by name

    thanks

    Thursday, July 10, 2014 1:29 PM