none
deploying app needing .net 3.5 service pack 1 RRS feed

  • Question

  •  Like to create a launch condition for .NET 3.5 service pack 1.  A prerequisite to the installation is that .net 3.5 service pack 1 is installed on the client machine.

    Here's a link to one solution, by David Guyer ... here.

    A part of the solution is 
        " if you just include the SP1 package and the setup.exe bootstrapper files, then it will test, and
         install   on machines that don't have 3.5 SP1 installed before running the .MSI"

    (b) I'd just like to ask to where do i include the SP1 package setup.exe bootstrapper?
    I'd think, custom actions -> Install ... but it could be another location/manner was meant...
    Thanks, Paul
    Thursday, February 26, 2009 10:03 AM

Answers