locked
Font color settings for [ Watch , Auto, Local ] option not work RRS feed

  • Question

  • Why the VS 2017 option :

    not work ?

    Instead after restart it shows default changed value:



    • Edited by abdulbadii Tuesday, May 5, 2020 5:16 AM
    Tuesday, May 5, 2020 3:52 AM

All replies

  • Hi abdulbadii,

    You need to restart visual studio. And then these settings will work.

     

    Best Regards,

    Dylan


    MSDN Community Support Please remember to click "Mark as Answer" the responses that resolved your issue, and to click "Unmark as Answer" if not. This can be beneficial to other community members reading this thread. If you have any compliments or complaints to MSDN Support, feel free to contact MSDNFSF@microsoft.com

    Tuesday, May 5, 2020 7:56 AM
  • Hi abdulbadii,

    Welcome to MSDN forum.

    Based on my test, I can change the color of “changed value” by selecting “[Watch, Locals, and Autos Tool Windows]” for this three windows or “Locals Window” for this specific window.

    So, do you install some third-party extensions or plugins which may affect or cover the color settings of VS? If yes, I suggest you can try to disable/stop it temporary and reset the color again.

    Feel free to contact me if you have any update.

    Best Regards,

    Tianyu


    MSDN Community Support
    Please remember to click "Mark as Answer" the responses that resolved your issue, and to click "Unmark as Answer" if not. This can be beneficial to other community members reading this thread. If you have any compliments or complaints to MSDN Support, feel free to contact MSDNFSF@microsoft.com.

    Friday, May 8, 2020 9:31 AM
  • I suspect Incredibuild is the only plugin attached on VS 2017 Enterprise.

    not sure if it'd there be more or some other kind of 3rd party

    Monday, May 18, 2020 4:13 AM
  • Hi abdulbadii,

    Please try to run your visual studio as safe mode, which could prevents all third-party VSPackages from loading when Visual Studio starts. 

    Tips: Run deveoper command prompt for visual studio 2017 -> type "devenv /SafeMode"

    If there is any feedback, please feel free to contact us.

    Best Regards,

    Dylan


    MSDN Community Support Please remember to click "Mark as Answer" the responses that resolved your issue, and to click "Unmark as Answer" if not. This can be beneficial to other community members reading this thread. If you have any compliments or complaints to MSDN Support, feel free to contact MSDNFSF@microsoft.com

    Monday, May 18, 2020 9:57 AM