locked
Android SDK errors after Yosemite upgrade (solution) RRS feed

  • Question

  • User38497 posted

    Just in case someone else hits this problem and comes here looking for a solution:

    After I upgraded to Yosemite, I was receiving errors when trying to build for Android. And I got errors when trying to open the SDK Manager from inside Xamarin Studio that pointed me to Oracle to download the latest Java 8 (which I did to no avail). Xamarin Studio would also just hang if I tried to close it after doing this!

    Trying to open Eclipse also failed but pointed me here: http://support.apple.com/kb/DL1572. This updated Java 6 and fixed all the problems.

    Friday, October 17, 2014 2:39 PM

All replies

  • User12389 posted

    Thank you. The link worked for me as well after updating to Yosemite.

    Saturday, October 18, 2014 2:17 PM
  • User66791 posted

    Thank you !

    Monday, October 20, 2014 3:10 PM
  • User31244 posted

    Just to give one more up vote ... that link is the magic!!

    Tuesday, November 4, 2014 5:36 PM
  • User5087 posted

    Perfect! Helped me a lot!

    Friday, January 23, 2015 3:03 PM