locked
Enabling HTTPS on custom domain for Azure CDN stuck on Submitting Request RRS feed

  • Question

  • Hello,

    I have created a CDN custom domain and have enabled HTTPS. At the first try, for domain X, it worked perfectly and quickly.

    As I was basically trying out different things, I ended up having to delete my CDN endpoint and recreate it. Ever since then, all my attempts to enable HTTPS have become stuck in the "Submitting Request" step, even on different domains, CDN endpoints and CDN profiles.

    I have tried removing and recreating custom domains, CDN endpoints, CDN profiles. Nothing has worked so far.

    The CDN profiles are on the Premium Verizon tier.

    Any help would be greatly appreciated


    Thursday, January 30, 2020 4:40 PM

All replies

  • Could you please drop a mail to azcommunity@microsoft.com with the following details. We will investigate.

    Your Subscription ID (this can be found by searching for "Subscriptions" in the portal)

    A link to this thread so we can validate and expedite the request

    A brief, 2-3 sentence summary of your issue

    The person you were working with (subhash)

    à That would look something like this:

    I was working with subhash on a CDN issue where we are unable to receive Custom Domain HTTPS validation email.

    CDN Details:

    Provider:

    Profile Name:

    Endpoint Name:

    Custom Domain Hostname:

    Approximate time (in UTC) when the problem was first noticed.

    Regards,

    Subhash

    Friday, January 31, 2020 4:45 AM