locked
Issue regarding default windows iso mount option in win DP

    Question

  • I cant use the default mount option for iso files as duoble clicking opens 7-zip as default application. And there isnt a mount option when i right click the file either. Kindly do help me figure this out.

    Thanks

    Wednesday, September 21, 2011 12:27 PM

Answers

  • On Wed, 21 Sep 2011 12:27:25 +0000, sjahanzebh wrote:

    I cant use the default mount option for iso files as duoble clicking opens 7-zip as default application. And there isnt a mount option when i right click the file either. Kindly do help me figure this out.

    Right-click then Open with... and select Windows Explorer.


    Paul Adare
    MVP - Identity Lifecycle Manager
    http://www.identit.ca
    Apple:  Typically, a device used to seduce men.  Usually equipped with
    display screens and/or worms.

    • Marked as answer by sjahanzebh Wednesday, September 21, 2011 12:42 PM
    Wednesday, September 21, 2011 12:35 PM

All replies

  • On Wed, 21 Sep 2011 12:27:25 +0000, sjahanzebh wrote:

    I cant use the default mount option for iso files as duoble clicking opens 7-zip as default application. And there isnt a mount option when i right click the file either. Kindly do help me figure this out.

    Right-click then Open with... and select Windows Explorer.


    Paul Adare
    MVP - Identity Lifecycle Manager
    http://www.identit.ca
    Apple:  Typically, a device used to seduce men.  Usually equipped with
    display screens and/or worms.

    • Marked as answer by sjahanzebh Wednesday, September 21, 2011 12:42 PM
    Wednesday, September 21, 2011 12:35 PM
  • Open with -> Windows Explorer gets me this:

    Wednesday, September 21, 2011 1:11 PM
  • I tried changing the default program to windows explorer from the default programs setting. That worked for me.
    Thursday, September 22, 2011 1:21 AM
  • I tried changing the default program to windows explorer from the default programs setting. That worked for me.
    Open with -> Windows Explorer still doesn't work for me, but now double-clicking does.  Close enough!  Thank you.
    Thursday, September 22, 2011 4:16 AM