locked
IIS Reports - DateTime Error RRS feed

  • Question

  • User1946849258 posted

    Hello,

    i can not started the IIS Reports.
    it´s come a Exception Message with DateTime Error???

    what can i do for this problem?

    thx,

    BFreakout

    Sunday, April 13, 2008 10:35 AM

Answers

  • User113421904 posted

    Hi BFreakout,

    Please paste the error details.

    If you have customized date and time format of your system, IIS Report might not be able to recognize your date and time string. Reset the date and time format and see if this helps solve the problem.

     

    • Marked as answer by Anonymous Tuesday, September 28, 2021 12:00 AM
    Monday, April 14, 2008 11:24 PM

All replies

  • User113421904 posted

    Hi BFreakout,

    Please paste the error details.

    If you have customized date and time format of your system, IIS Report might not be able to recognize your date and time string. Reset the date and time format and see if this helps solve the problem.

     

    • Marked as answer by Anonymous Tuesday, September 28, 2021 12:00 AM
    Monday, April 14, 2008 11:24 PM
  • User331226080 posted

    same for me

    would guess 99% its the german windows 2008

     

    Tuesday, April 22, 2008 8:31 AM
  • User1946849258 posted

    Yes is it....

     what can i do? :/

    Tuesday, April 22, 2008 9:16 AM
  • User331226080 posted

    change language settings of machine to english us-

    fixed it for me,

     

    Tuesday, April 22, 2008 10:17 AM
  • User1946849258 posted

    Thank you Hannes.. best Regards from Ingolstadt ;) (Usergroup)

    Tuesday, April 22, 2008 11:46 AM
  • User1030675963 posted

    We fixed this issue in our current release of Administration Pack.  Please try out the latest build and let us know if you continue to see this problem.  Thanks!

    Admin Pack (x86):  http://www.iis.net/downloads/default.aspx?tabid=34&i=1682&g=6  

    Database Manager (x86):  http://www.iis.net/downloads/default.aspx?tabid=34&g=6&i=1684

    <?xml:namespace prefix = o ns = "urn:schemas-microsoft-com:office:office" /><o:p></o:p> <o:p></o:p>

    Admin Pack (x64): http://www.iis.net/downloads/default.aspx?tabid=34&i=1683&g=6  

    Database Manager (x64):  http://www.iis.net/downloads/default.aspx?tabid=34&g=6&i=1685 <o:p></o:p>

     

    Wednesday, May 14, 2008 10:31 AM
  • User1946849258 posted

    Okay, i have tested Admin Pack (x64) and Database Manager (x64).

    - Database Manager running Perfect!
    - Admin Pack with the IIS Reports running local on Server Perfect!

    remote from my Windows Vista Business (x64) comes right problems from
    IIS Reports on folder "C:\inetpub\logs\LogFiles\W3SVC11"

    i change the rights for this folder self, the installer must this work in the future... then is perfect! 

    Thank you...

    Wednesday, May 14, 2008 11:32 AM