none
VSTOInstaller Issues with bat file RRS feed

  • Question

  • Hello All,

    I'm having issues with installing VSTOs using bat file.
    I copy the VSTOInstaller.exe to VSTO file location and in the bat file i simply use

    "C:\Program Files\Microsoft Office\Templates\AddIn\vstoinstaller /s/i C:\Program Files\Microsoft Office\Templates\AddIn\VSTOAddIn.vsto"

    when i run the bat file, it usually installs fine when the VSTOInstaller version is 9.0.30729.1

    After i used the VSTOInstaller Version 10.0.31007.0, the batch file doesn't install the Add-in. I removed the /s switch and ran the bat file, gave error "Could not retrieve resource".

    I made the change to bat file pointing to the below location.
    "C:\Program Files\Common Files\Microsoft shared\VSTO\10.0\VSTOInstaller" And it worked.

    But i'd like to know why the VSTOInstaller version 10.0.31007. doesnt run when copied to file location.

    Thanks in Advance
    Karthick Kannaiyan

    Karthick Kannaiyan

    Friday, November 8, 2013 4:31 PM

Answers

  • Hi,

    well I was researching on this issue but  I didn't find any peculiar with VSTO Installer version 10.0.31007 with bat file.

    However this issue needs a detail environment information. 

    I suggest you to create a service request with Microsoft after which you will get a call from our support engineer and you can discuss on this issue and provide you better support with this issue

    Thursday, November 14, 2013 11:42 PM

All replies

  • Hi Karthichk,

    Thank you for posting in the MSDN Forum.

    I'm trying to involve some senior engineers into this issue and it will take some time. Your patience will be greatly appreciated.

    Sorry for any inconvenience and have a nice day!

    Best regards

    Fei


    We are trying to better understand customer views on social support experience, so your participation in this interview project would be greatly appreciated if you have time. Thanks for helping make community forums a great place.
    Click HERE to participate the survey.

    Monday, November 11, 2013 1:06 PM
    Moderator
  • Hi,

    well I was researching on this issue but  I didn't find any peculiar with VSTO Installer version 10.0.31007 with bat file.

    However this issue needs a detail environment information. 

    I suggest you to create a service request with Microsoft after which you will get a call from our support engineer and you can discuss on this issue and provide you better support with this issue

    Thursday, November 14, 2013 11:42 PM
  • Anyone can give me the bat in question I'd tried  to do it myself but I don't succeed to do it thanks for your help

    Monday, April 7, 2014 12:28 PM