none
After installing KB2764593 AddIn doesn't work any longer... RRS feed

  • Question

  • Hello,

    after installing Windows Update KB2764593 my MS Project AddIns dosen't start.

    Unfortunately I don't get any further informations :(

    Has anybody an idea?

    Signed

    ZeroHack

    Wednesday, November 14, 2012 2:05 PM

All replies

  • is this development machine? if so, try starting your addin using Debug menu. You can also try to to set env variable vsto_suppressdisplayalerts to 0 and see if you get any popup windows on starting ytour addin
    Wednesday, November 14, 2012 7:29 PM
  • Thanks for your answer, DamianD!

    I found a solution on my own ;)

    The problem was that the addin was installed from a network-share. This network-share changed. The new location was not in the trusted sites in the internet settings. After I have added it to the settings the addin installed again and started to run.

    So I think after the KB2764593 all my addins had to get something (yay I know very definite)  from the install-folder or had to be installed once again. Is that right? Has/had anybody simular experiences?

    I use clickonce-deployment so can anybody tell me how to change the complete install folder? My AddIns are running on a lot of machines, so it has to be automatically.

    Thanks!

    Signed

    ZeroHack

    • Marked as answer by Quist ZhangModerator Friday, November 16, 2012 8:55 AM
    • Unmarked as answer by ZeroHack Thursday, November 22, 2012 12:12 PM
    Thursday, November 15, 2012 5:13 PM
  • Thanks for your answer, DamianD!

    I found a solution on my own ;)

    The problem was that the addin was installed from a network-share. This network-share changed. The new location was not in the trusted sites in the internet settings. After I have added it to the settings the addin installed again and started to run.

    So I think after the KB2764593 all my addins had to get something (yay I know very definite)  from the install-folder or had to be installed once again. Is that right? Has/had anybody simular experiences?

    I use clickonce-deployment so can anybody tell me how to change the complete install folder? My AddIns are running on a lot of machines, so it has to be automatically.

    Thanks!

    Signed

    ZeroHack

    I don't think that this can be the answer. I have asked some Questions and they are not answered. So has anyone the same problem or can anyone answer my questions?

    Thanks!

    ZeroHack

    Thursday, November 22, 2012 12:14 PM