locked
"the wizard was interrupted" message while trying to install MSRS 1.5 or 1.0 RRS feed

  • Question

  • Hello,

    I am currently at a loss.  I have always received a message stating "the wizard was interrupted" while installing MSRS 1.0 or 1.5  I am on XP SP2 and fully patched. VS 2005 standard but with the .Net 3.0 libraries and SDK extensions installed.

    I have never managed to get this to work.  Anyone have an idea why I get this message?
    The exact message is:
    "The wizard was interrupted before Microsoft Robotics Studio 1.5 (CTP May 2007) could be completely installed.

    Your system has not been modified.  To complete installation at another time, please run setup again."

    No matter how many times I run setup, it never gets past this.

    Thanks,



    Sunday, June 17, 2007 5:23 AM

Answers

All replies

  • well i have the same problem while installing "pirates of the carribbean".

    and, as far as i read on the net, there are many many other programs that vista doesn't want to install!

    unfortunately there's no solution , i searched with different keywords on google, but no KEY to this problems!

     

    i have all the administrative privileges but NOPE. the install shield stops jsut a few seconds after it is launched.

    vista is not so reliable!

     

    just an additional comment: such a brand new OS and.......... neither an avi codec on windows media. that speaks clear.

     

    !!!! in my opinion: keep XP tight!!!!!

     

     

    Wednesday, June 20, 2007 6:08 PM
  • For the record I'm running MSRS 1.5 May CTP on Vista with no problems.
    Wednesday, June 20, 2007 7:23 PM
  • you are one of the lucky winners of vista bugs....

    check on google with keywords "wizard was interrupted before <APPNAME> could be completely installed!

    this is a post reporting problems....

     

    Wednesday, June 20, 2007 7:45 PM
  • I'm just trying to point out that in this particular case it is not a Vista problem. The original poster isn't running Vista, just XP S2.
    Wednesday, June 20, 2007 9:30 PM
  • I also had the same problem when trying to install pirates of the carribean

    Thursday, July 26, 2007 12:15 AM
  • New version out works with Vista.
    Saturday, May 1, 2010 12:27 AM
    Moderator