locked
Problems running IIS http://localhost page not found error RRS feed

  • Question

  • User-395177744 posted
    Hi all, I am looking for any type of help I can get, even a point in the right direction is fine with me. I have a new dell PC, Win XP Pro SP2. I have installed and uninstalled and reinstalled IIS several times. I called dell who told me to call MS, who told me to call dell. 8 hours later, I still can not get IIS to work. I am very new to web programming, IIS and networking. I just want to load up ASP.net and learn, but before I do that I need to get IIS running. I am definately missing something. All looks like it is running fine, but when I try to test it with http://localhost, after what seems like an eternity, I get a page not found error. A friend tells me I should get the generic XP (localstart.asp) page. Can anyone help me. I appreciate it ... very very much! Thank you. Lisa
    Sunday, March 13, 2005 4:39 PM

All replies

  • User989702501 posted
    First - make sure IIS is installed, then try go to command prompt, enter 'net start w3svc' what's the reply ? if it said, service already started, then IIS should be running. then open IE, enter http://localhost/ do you still get page not found error ? if yes, at command prompt, enter 'telnet localhost 80'. you should see a black screen, hit enter keys many times and you should get http 400 error, u got that ?
    Sunday, March 13, 2005 8:36 PM
  • User-395177744 posted
    Hi. Thanks for the quick response. When I type 'net start w3svc', I get The requested service has already been started. More help is available by typing Net helpmsg 2182 Then when I open IE, and enter http://localhost/ I get: The page cannot be displayed The page you are looking for is currently unavailable. The Web site might be experiencing technical difficulties, or you may need to adjust your browser settings. -------------------------------------------------------------------------------- Please try the following: Click the Refresh button, or try again later. If you typed the page address in the Address bar, make sure that it is spelled correctly. To check your connection settings, click the Tools menu, and then click Internet Options. On the Connections tab, click Settings. The settings should match those provided by your local area network (LAN) administrator or Internet service provider (ISP). See if your Internet connection settings are being detected. You can set Microsoft Windows to examine your network and automatically discover network connection settings (if your network administrator has enabled this setting). Click the Tools menu, and then click Internet Options. On the Connections tab, click LAN Settings. Select Automatically detect settings, and then click OK. Some sites require 128-bit connection security. Click the Help menu and then click About Internet Explorer to determine what strength security you have installed. If you are trying to reach a secure site, make sure your Security settings can support it. Click the Tools menu, and then click Internet Options. On the Advanced tab, scroll to the Security section and check settings for SSL 2.0, SSL 3.0, TLS 1.0, PCT 1.0. Click the Back button to try another link. Cannot find server or DNS Error Internet Explorer And when I type telenet localhost 80, at the command prompt it just hangs there forever no matter how many times I hit enter. Is there something wrong with my network confirmation. Sorry, I know nothing about this stuff and truly appreciate you help! Thanks so much. Lisa
    Sunday, March 13, 2005 8:57 PM
  • User989702501 posted
    ok. now try this wfetch. post the output here. HOW TO: Use Wfetch.exe to Troubleshoot HTTP Connections http://support.microsoft.com/?id=284285 also do you have any special software install in the box ?
    Sunday, March 13, 2005 10:37 PM
  • User-395177744 posted
    After you extract the utility to a client with TCP/IP access to a Web server, start the Wfetch.exe application and follow these steps: 1. In the Host box, type the name of a Web site (for example, www.microsoft.com). ***WHAT NAME DO I PUT HERE? 2. In the Path box, select the path of the file, folder, or application on the Web site that you used in step 1 (for example, /default.asp). ***HERE? 3. Add any additional options based on the test that is being performed. 4. Click Go. The only thing that I can think of that is 'special' is McAfee Security Center, although I have had that disabled and still no luck with IIS Thank you!
    Sunday, March 13, 2005 11:47 PM
  • User-395177744 posted
    1st Try started.... WWWConnect::Connect("localhost","80")\n 0x2749(a request to send or receive data was disabled because the socket is not connected and (when sending a datagram socket using a sendto call) no address was supplied.): connect() IP = "127.0.0.1:80"\n source port: 1415\r\n REQUEST: **************\n GET / HTTP/1.1\r\n Host: localhost\r\n Accept: */*\r\n \r\n RESPONSE: **************\n finished. 2nd Try started....Reusing existing connection (source port 1104)\nREQUEST: **************\nGET / HTTP/1.1\r\n Host: localhost\r\n Accept: */*\r\n \r\n RESPONSE: **************\nfinished.
    Monday, March 14, 2005 12:10 AM
  • User989702501 posted
    Mmm... it did reply, however the response is not normal. do you have anything special running in the box ? zonealarm, etc ?
    Monday, March 14, 2005 8:09 PM
  • User-395177744 posted
    The only thing special is McAfee Security System. This is a brand new box. I am ready to scrape the whole thing and just reload from start to finish. Everything is pretty much hosed at this time. Very sad. Any advice?
    Monday, March 14, 2005 10:54 PM
  • User-395177744 posted
    OK, I Totally turned off McAfee Security Center and ran it again. Here is what I got this time. started....WWWConnect::Connect("localhost","80")\ n0x2749 (A request to send or receive data was disallowed because the socket is not connected and (when sending on a datagram socket using a sendto call) no address was supplied.): connect() IP = "127.0.0.1:80"\n source port: 2086\r\n REQUEST: **************\n GET / HTTP/1.1\r\n Host: localhost\r\n Accept: */*\r\n \r\n RESPONSE: **************\n 0x2746 (An existing connection was forcibly closed by the remote host.): Socket Error On Receive 0x2746 (An existing connection was forcibly closed by the remote host.): Socket Error On Receive finished. I am getting totally disappointed. This is a brand new dell box. Only used for about a week. I can't believe I am having such trouble. Any advice would be greatly appreciated. Thanks! Lisa
    Monday, March 14, 2005 11:12 PM
  • User989702501 posted
    Something is wrong with your port 80. go to command prompt. do a 'netstat -ano' Look at any process that bind to port 80 ip.ip.ip.ip:80 find the PID, then open task manager, find the correspondent application with that PID. what's the app ? is it inetinfo.exe ? another also check do you internet connection firewall enable ? refer this kb. Web server functionality may not work correctly after you install Windows XP Service Pack 2 http://support.microsoft.com/?id=883607
    Tuesday, March 15, 2005 2:56 AM
  • User-395177744 posted
    Look at any process that bind to port 80 ip.ip.ip.ip:80 find the PID, then open task manager, find the correspondent application with that PID. what's the app ? is it inetinfo.exe ? ***Thanks, I checked this out and it is INETINFO.EXE. Is that correct. NO internet firewall is not enabled. McAfee has a firewall, but the last post was with McAfee shut off. So if something is wrong with Port 80, how do I fix. You have been extremely helpful. Any further help is greatly appreciated. Thank you! Lisa
    Tuesday, March 15, 2005 6:29 AM
  • User-395177744 posted
    I really want to thank you so much for your help and also post back what the solutions was. I found that McAfee Privacy Service was the culprit. I uninstalled that service and all worked find. Thanks again!
    Tuesday, March 15, 2005 7:28 PM
  • User989702501 posted
    Cool. so when you disable the McAfee, it didn't really shutdown at all. I'm not sure about this app. I'm sure most firewall will allow you to configure and coexist with IIS. pls refer the product doc.
    Wednesday, March 16, 2005 1:20 AM
  • User-823196590 posted
    LOL - my parents install McAfee Privacy Service on their PC too and it pretty much ruined one of my weekends!
    Wednesday, March 16, 2005 8:52 AM
  • User1403694085 posted
    I have the same problem!

    The http://localhost show error. But put the ip in the browser haven't problem.

    Then that I make is: Properties the Web Site, in IIS. In the tab Web Site. In the field IP, put without IP.

    Saludos,

    Thursday, October 13, 2005 1:51 PM
  • User989702501 posted
    localhost is bind to 127.0.0.1, so this will work when you bind the site to all unassinged. else if you bind to specific ip, iis will not bind to 0.0.0.0 which include all interfaces.
    Thursday, October 13, 2005 10:34 PM
  • User1403694085 posted
    Hi qbernard!

    Thanks, for the quote. I have a question... How I change the default ip the localhost?

    Saludos/Regards,
    Friday, October 14, 2005 12:10 AM
  • User989702501 posted
    What do you mean by default ip ? 127.0.0.1 ? localhost always resolve to 127.0.0.1 and this is the ip address of the local machine itself. It's set in the host file under system32\drivers\etc folder.

    Now, can you browse 127.0.0.1 ?  if not what's the error msgs? what is your setting now? all unassigned or specific ip ?
    Friday, October 14, 2005 2:14 AM
  • User1403694085 posted

    I resolved my problem, thanks!

    Saludos/Regards.

    Saturday, October 22, 2005 1:15 AM
  • User989702501 posted
    Wow..... and how did you do that?
    Monday, October 24, 2005 10:11 PM
  • User1403694085 posted
    I clear the IP, in the Default Web Site.

    Saludos,
    Tuesday, October 25, 2005 12:03 AM
  • User-203267170 posted
    First - make sure IIS is installed, then try go to command prompt, enter 'net start w3svc' what's the reply ? if it said, service already started, then IIS should be running. then open IE, enter http://localhost/ do you still get page not found error ? if yes, at command prompt, enter 'telnet localhost 80'. you should see a black screen, hit enter keys many times and you should get http 400 error, u got that ?


    ive got the same problem but when i opened the ie the microsoft windows xp professional page opens with the following:

    Your Web service is now running.

    You do not currently have a default Web page established for your users. Any users attempting to connect to your Web site from another machine are currently receiving an Under Construction page. Your Web server lists the following files as possible default Web pages: default.htm,default.asp,index.htm,iisstart.asp. Currently, only iisstart.asp exists.

    To add documents to your default Web site, save files in c:\inetpub\wwwroot\.


    i tried to make a new asp.net web application using vb.net but this message appears:

    the web service reported the following error when attempting to create or open the web project located at the following url:'http://localhost/webapplication1'. 'a connection with the server could not be established


    please help me thanks:)

    Tuesday, October 25, 2005 5:08 AM
  • User-345481283 posted
    I really want to thank you so much for your help and also post back what the solutions was. I found that McAfee Privacy Service was the culprit. I uninstalled that service and all worked find. Thanks again!


    Before I was a programmer I did upper level tech support for MSN and came across this issue a lot. Often times when you disable McAfee or Norton they continue blocking things so we'd have to either uninstall the program or go in and manually mess around with the settings to get them to allow the application to run.
    Tuesday, October 25, 2005 12:46 PM
  • User989702501 posted
    Danmbuen,

    Your IIS is working as you can see the default under construction page. As for your vb.net. not sure how you connect ? Frontpage or ?
    Tuesday, October 25, 2005 11:05 PM
  • User-203267170 posted
    Danmbuen,

    Your IIS is working as you can see the default under construction page. As for your vb.net. not sure how you connect ? Frontpage or ?



    what do you mean? obviously im a little lost here[:(]  all i want is to create an asp.net application.  can you be too kind to help me out, :) thanks:)
    Wednesday, October 26, 2005 10:38 PM
  • User989702501 posted
    I meant - Your IIS is working, because when you type http://localhost/ you can browse the under construction page.
    Your issue now is on visual studio when connecting to IIS to create the application. hence I'm asking how do you create the application ?
    Try -
    How to upload a file to a Web server in ASP.NET by using Visual Basic .NET
    http://support.microsoft.com/?id=323245

    If you can't connect, post the error msgs and check if any error in event log.
    Thursday, October 27, 2005 12:41 AM
  • User-203267170 posted
    I meant - Your IIS is working, because when you type http://localhost/ you can browse the under construction page.
    Your issue now is on visual studio when connecting to IIS to create the application. hence I'm asking how do you create the application ?
    Try -
    How to upload a file to a Web server in ASP.NET by using Visual Basic .NET
    http://support.microsoft.com/?id=323245

    If you can't connect, post the error msgs and check if any error in event log.



    i tried the link that you gave,

    Create the ASP.NET application

    In Microsoft Visual Studio .NET, follow these steps to create a new application to upload files to the Web server:
    1. Start Microsoft Visual Studio .NET.
    2. On the File menu, point to New, and then click Project.
    3. In the New Project dialog box, click Visual Basic Projects under Project Types, and then click ASP.NET Web Application under Templates.
    4. In the Location box, type the URL to create the project. For this example, type http://localhost/VBNetUpload, which creates the default project name of VBNetUpload. Notice that the WebForm1.aspx file loads in the Designer view of Visual Studio .NET.

    i followed steps 1-3 but step 4 failed and heres the error:

    The Web server reported the following error when attempting to create or open the Web project located at the following URL: 'http://localhost/VBNetUpload'. 'A connection with the server could not be established'.


    what should i do now?
    Thursday, October 27, 2005 1:27 AM
  • User655480010 posted

    if u r connected to the net with proxy server use:

    on the internet explorer options
    click on the connections tab
    click on the lan settings button
    make sure the  "automatically detect settings" is checked
    and the "bypass proxy server for local address" is also checked.

    thanks

     

    Thursday, October 27, 2005 3:48 AM
  • User-823196590 posted
    Are you using File share or FrontPage extensions to connect?  In VS.NET see Tools - Options - Projects - Web Settings.  If it's set to FrontPage, have you installed the FrontPage Server Extensions to IIS?
    Thursday, October 27, 2005 8:31 AM
  • User-203267170 posted

    if u r connected to the net with proxy server use:

    on the internet explorer options
    click on the connections tab
    click on the lan settings button
    make sure the  "automatically detect settings" is checked
    and the "bypass proxy server for local address" is also checked.

    thanks



    the "automatically detect settings" is checked as well as the "bypass proxy server for local address" but the same error page appears...

    Thursday, October 27, 2005 9:22 PM
  • User-203267170 posted
    Are you using File share or FrontPage extensions to connect?  In VS.NET see Tools - Options - Projects - Web Settings.  If it's set to FrontPage, have you installed the FrontPage Server Extensions to IIS?


    it is set to "File Share".... what should i do next?[:)] thanks[:)]
    Thursday, October 27, 2005 9:24 PM
  • User989702501 posted
    Weird ! but your error msgs is 'unable to connect'. Yet, you can see the default under construction page.

    Can you browse http://localhost again?

    do you have enable windows firewall or other 3rd party firewall ?
    Friday, October 28, 2005 5:21 AM
  • User-203267170 posted
    Weird ! but your error msgs is 'unable to connect'. Yet, you can see the default under construction page.

    Can you browse http://localhost again?

    do you have enable windows firewall or other 3rd party firewall ?


    this error appears when i browse localhost....

    The page cannot be displayed

    The page you are looking for is currently unavailable. The Web site might be experiencing technical difficulties, or you may need to adjust your browser settings.

    Please try the following:

    • Click the refresh.gif (82 bytes) Refresh button, or try again later.
    • If you typed the page address in the Address bar, make sure that it is spelled correctly.
    • To check your connection settings, click the Tools menu, and then click Internet Options. On the Connections tab, click Settings. The settings should match those provided by your local area network (LAN) administrator or Internet service provider (ISP).
    • See if your Internet connection settings are being detected. You can set Microsoft Windows to examine your network and automatically discover network connection settings (if your network administrator has enabled this setting).
      1. Click the Tools menu, and then click Internet Options.
      2. On the Connections tab, click LAN Settings.
      3. Select Automatically detect settings, and then click OK.
    • Some sites require 128-bit connection security. Click the Help menu and then click About Internet Explorer to determine what strength security you have installed.
    • If you are trying to reach a secure site, make sure your Security settings can support it. Click the Tools menu, and then click Internet Options. On the Advanced tab, scroll to the Security section and check settings for SSL 2.0, SSL 3.0, TLS 1.0, PCT 1.0.
    • Click the Back button to try another link.


    Cannot find server or DNS Error
    Internet Explorer


    yes the firewall is set to ON (Recommended)
    Friday, October 28, 2005 6:03 AM
  • User-823196590 posted
    it is set to "File Share".... what should i do next?

    Do you have C:\inetpub\wwwroot shared as wwwroot$?  That's what VS.NET looks for and this is automatically setup when you install the server components as part of the VS.NET setup.
    Friday, October 28, 2005 8:20 AM
  • User-823196590 posted
    yes the firewall is set to ON (Recommended)

    See:  http://support.microsoft.com/?kbid=883607
    Friday, October 28, 2005 8:21 AM
  • User1403694085 posted

    do you solve the problem?.

    READ all post.

    Saludos,

    Saturday, October 29, 2005 11:41 PM
  • User-203267170 posted
    yes the firewall is set to ON (Recommended)

    See:  http://support.microsoft.com/?kbid=883607


    i followed the instructions on that link and now this is the error that appears:

    The page cannot be found

    The page you are looking for might have been removed, had its name changed, or is temporarily unavailable.

    Please try the following:

    • If you typed the page address in the Address bar, make sure that it is spelled correctly.
    • Open the localhost home page, and then look for links to the information you want.
    • Click the Back button to try another link.
    • Click search.gif (114 bytes) Search to look for information on the Internet.


    HTTP 404 - File not found
    Internet Explorer

    Tuesday, November 1, 2005 8:25 PM
  • User-823196590 posted
    And what URL gave you a 404?
    Wednesday, November 2, 2005 9:00 AM
  • User-203267170 posted
    And what URL gave you a 404?


    http://localhost/
    Wednesday, November 2, 2005 7:14 PM
  • User1730513467 posted

    Hi all,  i am facing the same problem in my pc, win XP sp1. Can anyone help me? Thank you very much.

    i have created a ASP.NET Web Application project, location: http://localhost/WebApplication1.
    when i run the project, i get 'the page cannot be displayed', 'Cannot find server or DNS Error'
    for
    http://localhost/WebApplication1/WebForm1.aspx

    i try to open http://localhost, i get 'the page cannot be displayed', HTTP 500 - Internal server error

    'net start w3svc' ==> the requested service already started.

    'telnet localhost 80' ==>
    HTTP/1.1 400 Bad Request
    Server:Microsoft-IIS/5.1
    Error...The parameter is incorrect.
    Connection to host lost.

    'use wfetch.exe' ==>
    source port: 3663\r\n
    REQUEST: **************\nGET / HTTP/1.1\r\n
    Host: localhost\r\n
    Accept: */*\r\n
    \r\n
    RESPONSE: **************\nHTTP/1.1 500 Server Error\r\n
    Server: Microsoft-IIS/5.1\r\n
    Date: Fri, 04 Nov 2005 03:11:13 GMT\r\n
    Connection: close\r\n
    Content-Type: text/html\r\n
    Content-Length: 332\r\n
    \r\n
    <html><head><title>Server Application Error</title></head>\n<body><h1>Server Application Error</h1>The server has encountered an error while loading an application during the processing of your request.  Please refer to the event log for more detail information.  Please contact the server administrator for assistance.</body></html>WWWConnect::Close("localhost","80")\nclosed source port: 3663\r\n
    finished.started....WWWConnect::Connect("localhost","80")\nIP = "127.0.0.1:80"\nsource port: 3727\r\n
    REQUEST: **************\nGET
    http://localhost/WebApplication1/WebForm1.aspx HTTP/1.1\r\n
    Host: localhost\r\n
    Accept: */*\r\n
    \r\n
    RESPONSE: **************\n0x2746 (An existing connection was forcibly closed by the remote host.): Socket Error On Receive0x2746 (An existing connection was forcibly closed by the remote host.): Socket Error On Receivefinished.

    In IIS, Default Web Sites, Properties, IP Address, is 'All Unassigned'.
    In hosts file, i have put mypc_ipAddress localhost


     

    Thursday, November 3, 2005 11:01 PM
  • User989702501 posted
    danmbuen, make sure the requested path is correct. The server is complaint that it can't find the requested page. Look at the log file and check the request path.
    Sunday, November 6, 2005 8:31 PM
  • User989702501 posted
    Ok. let's fix the 500 error first. and make sure html and asp work before we move on to aspx.
    1) post the related event error msgs here. (event viewer)
    Sunday, November 6, 2005 8:34 PM
  • User-203267170 posted
    danmbuen, make sure the requested path is correct. The server is complaint that it can't find the requested page. Look at the log file and check the request path.


    can you give me specific instructions on to check if the log file and requested path are correct, thanks :)
    Sunday, November 6, 2005 10:31 PM
  • User989702501 posted
    The default log path is located at
    %windir%/system32/logfiles/w3svcX/
    where X is the site id.

    open the particular log file, search for 404 status code entries, post it here. verify that it is the valid request path and file name.
    Monday, November 7, 2005 8:25 PM
  • User-203267170 posted
    The default log path is located at
    %windir%/system32/logfiles/w3svcX/
    where X is the site id.

    open the particular log file, search for 404 status code entries, post it here. verify that it is the valid request path and file name.


    i reinstall the iis and fixed one of my problems (unable to show page in http://localhost/WebApplication1, i used notepad for WebApplication1 and put it in C:\Inetpub\wwwroot). thanks guys for the help... UNFORTUNATELY, i still wasnt able to make a new asp.net web application in visual studio 2003, the same error appears:

    the web server reported the following error when attempting to create or open the web project located at the following url: 'http://localhost/WebApplication2'. 'a connection with the server could not be established'
    Monday, November 7, 2005 10:00 PM
  • User989702501 posted

    fixed one of your problem? what is that?
    let's forgot vs.net first. We need to ensure that IIS is running, can you browse a simple html page?
    The error you posted still saying that vs.net can't connect to IIS.

    Wednesday, November 9, 2005 11:51 PM
  • User-203267170 posted

    fixed one of your problem? what is that?
    let's forgot vs.net first. We need to ensure that IIS is running, can you browse a simple html page?
    The error you posted still saying that vs.net can't connect to IIS.



    i can browse http://localhost/ .... but creating an asp.net web application in vs 2003 still gave me the same error... please HELP me[:)] THANKS...
    Thursday, November 10, 2005 3:27 AM
  • User989702501 posted
    Sorry, been busy. So http://localhost/ is working now,  and you can browse any asp or html pages?
    From you error msgs, it still telling us that VS can't talk to IIS, do you have firewall in between? or is it connecting to the correct IIS server?
    Sunday, November 13, 2005 2:08 AM
  • User-203267170 posted
    Sorry, been busy. So http://localhost/ is working now,  and you can browse any asp or html pages?
    From you error msgs, it still telling us that VS can't talk to IIS, do you have firewall in between? or is it connecting to the correct IIS server?



    the same error appears>>>

    the web server reported the following error when attempting to create or open the web project located at the following url: 'http://localhost/WebApplication1'. 'a connection with the server could not be established'

    how do i know if there are firewalls in between? and if i am connected to the right server?  big thanks[:)]

    actually, i already transferred to another workstation and it works perferctly... but i still want to solve this issue in case i encounter it again....
    Tuesday, November 15, 2005 8:17 PM
  • User989702501 posted
    huh? I think we end up in the same error msgs as before. so I recommend you re-read all suggestion.
    As for the firewall - since you can browse http://localhost without any problem. firewall is not blocking the request.
    As for checking which server is connecting to... from the error msgs - you can see that VS is talking to http://localhost, so that is local machine.
    Wednesday, November 16, 2005 10:52 PM
  • User-444491470 posted
    Had this problem twice now on clients computers. First cannot view page on local host and second Vs cannot link to project. In both cases it has been associated with a virus - not so much the virus but deleting the assumed offending exe.
    In the first problem the host file was empty. resetting this corrected that problem. However before correcting the problem I could view the local host page as long as I was connected to the internet. In the second problem again VS had no problems if the internet was connected but turn off the connection and you could not view the local host page or load a vs project file.

    The solution for the second problem was while connected to the internet run IIS manager and run configure the FP server task on the offending localhost sites. Once this is finished you should be able to again use VS offline from the internet connection.

    The offending virus files seem to be payclick.exe and or tools2.exe. If you just delete these then your system is partly "reconfigured"  with the resulting problems. The virus seems to also create a windows installer exe usually in the root directory and I assume it is this that may do the harm.
    hope this helps
    John


    Thursday, November 17, 2005 7:59 AM
  • User873284183 posted
    Hi,
    I'm having this problem->I can view html file,but not asp file.I'm gettintg message "The page cannot be found(404)."
    IIS on Win XP pro,SP2.

    Anybody who can help me?

    Tuesday, November 22, 2005 5:24 AM
  • User873284183 posted
    Hi,
    I have this problem:I can view html page,but not ASP.
    WIn XP Pro with SP2.

    Anybody?
    Tuesday, November 22, 2005 5:27 AM
  • User989702501 posted
    404 ? look at the IIS log file.... you have urlscan ?
    what IIS version you on ? if IIS 6, have enable asp web service extension ?
    Tuesday, November 29, 2005 4:10 AM
  • User316535433 posted

    I'm also having the same problems(till from first line of lisa to the last one).But i disabled my norton.I did'n  get any positive response.Pls help me.

    Friday, February 17, 2006 5:59 PM
  • User-823196590 posted
    What operating system are you on?  Are you running a firewall?
    Friday, February 17, 2006 6:39 PM
  • User989702501 posted
    And post the related event log and IIS log entries here.
    Monday, February 20, 2006 4:01 AM
  • User-810302639 posted

    Sir,

    I recommend you to reinstall OS in your PC after taking backup of PC and Install a fresh copy of Visual Studio. Everything will work fine.

    Tuesday, May 27, 2014 12:19 AM
  • User-810302639 posted

    when i typed 'net start w3svc' i get this message 'The service name is invalid'. 

    and when typed 'telnet localhost 80' it get, 'telnet' is not a recognized as an internal or external command, operable program or batch file.

    Tuesday, May 27, 2014 12:24 AM
  • User-1122936508 posted

    Can you please start a new thread with your issue.

    I am going to lock this very old thead.

    Wednesday, May 28, 2014 2:40 AM