locked
Disable ending brakets for razor code in views, VS 2013 RRS feed

  • Question

  • User-2145974911 posted

    Is there some place to disable the auto-insertion of the ending bracket for Razor code inside VS 2013? The few things I could find on google talked about a "HTML (Razor)" option in the Options -> Text Editor but I don't have that I only have "HTML" and "HTML (Web Forms)"

    @{
    }

    Wednesday, March 26, 2014 7:33 PM

All replies

  • User-1454326058 posted

    Hi Eagle,

    For your requirement, please refer to these steps below:

    1. TOOLS=>Options=>Text Editor=>HTML
    2. Uncheck the Automatic brace completion checkbox

    Thanks

    Best Regards

    Friday, March 28, 2014 1:42 AM
  • User-2145974911 posted

    Hi Eagle,

    For your requirement, please refer to these steps below:

    1. TOOLS=>Options=>Text Editor=>HTML
    2. Uncheck the Automatic brace completion checkbox

    Thanks

    Best Regards

    That is already unchecked.

    Friday, March 28, 2014 7:27 AM
  • User-1454326058 posted

    Hi Eagle,

    It works for me.

    Please try to uncheck the Automatic brace completion checkbox that in the All Languages section.

    Thanks

    Best Regards              

    Tuesday, April 1, 2014 4:20 AM