locked
Relationship 1 to 1..0 - issue In publish RRS feed

  • Question

  • I have one entity that have one relationship 1 - 1..0 to another entity.

    After publishing my database does not reflect the relationship, ie, my table has not a foreign key of the other entity related field.

    Ever happened to you?

    Thanks and regards

    Monday, November 25, 2013 10:16 AM

Answers

All replies

  • Hi,

    I am not clear about your issue. Before you published it, did it work well? Besides, where do you publish it? It may be something wrong the settings.

    I created an project according to the blog below and you may refer to it.

    Saving Data Across One-to-One Relationships

    http://blogs.msdn.com/b/bethmassi/archive/2013/05/09/saving-data-across-one-to-one-relationships.aspx

    Regarding deploying Lightswitch Application, you may check the article below:

    Deploying LightSwitch Applications

    http://msdn.microsoft.com/en-us/library/vstudio/ff872288.aspx

    Hope it helps.


    We are trying to better understand customer views on social support experience, so your participation in this interview project would be greatly appreciated if you have time. Thanks for helping make community forums a great place.
    Click HERE to participate the survey.

    Tuesday, November 26, 2013 5:40 AM
  • While I really like this forum as it is very useful, here there is another question marked as answered while it's clearly not. What's the point of doing that?

    I have the same issue and don't see how any of the two links help.

    Tks.

    François

    Thursday, June 19, 2014 7:09 AM
  • Hey francois,

    You can try creating a new thread with more details about your project. It may get better response as it has been long time since the thread created.

    Thursday, June 19, 2014 7:59 AM