locked
Problem with W2003 and FMK 1.1 RRS feed

  • Question

  • User-853847052 posted

    Hi! I'm trying to configure a web application on Windows 2003

     All applications with FMK 2.0 works, I've tried to download the DotNet Redistribuable FMK 1.1 but the system tells me that the FMK is already installed

    I can't see the ASP.NET 1.1 option in ASP.NET tabs of virtual directory proprieties, than I've executed the command

     

    C:\WINDOWS\Microsoft.NET\Framework\v1.1.4322\aspnet_regiis.exe -i

     After this, I can see the ASP.NET 1.1 option in ASP.NET tabs, I've set this version of framework for my web application (virtual directory) but I see this 

     The page cannot be found
    The page you are looking for might have been removed, had its name changed, or is temporarily unavailable.
    --------------------------------------------------------------------------------

    Please try the following:

    Make sure that the Web site address displayed in the address bar of your browser is spelled and formatted correctly.
    If you reached this page by clicking a link, contact the Web site administrator to alert them that the link is incorrectly formatted.
    Click the Back button to try another link.
    HTTP Error 404 - File or directory not found.
    Internet Information Services (IIS)

     

    please note that if I change the Framework from 1.1 to 2.0 I don't see this error but a .NET error

     

    How Can I apply the 1.1 FMK??

    Thanks

     

    Friday, January 23, 2009 7:46 AM

All replies

  • User1952735642 posted
    try to make new website in IIS and set framework to 1.1 and then host a new directory in this new website.
    Friday, January 23, 2009 11:25 AM
  • User-853847052 posted

     I've the same problem!!!

    I've create a new website and a virtuale directory under "default web site" and both link the folder E:\webapplications\MyApp

     

    with ASP.NET, everyone!!!!, INTERACTIVE, IUSR ... users with full controll

     

    I don't know how to resolve this problem and how I can to see the page (also an error page) with  ASP.NET option set to ASP.NET 1.1

    Saturday, January 24, 2009 5:50 AM
  • User-1853252149 posted

    Make sure you run the 1.1 and 2.0 frameworks in separate application pools.

    Jeff

    Saturday, January 24, 2009 3:40 PM
  • User-853847052 posted

    Thanks for reply me! I've created 2 different app pool

     I've linked my 1.1 application to a new app pool (with only this application) and in ASP.NET tabs I've selected 1.1

     

    :-((((

    Saturday, January 24, 2009 9:30 PM