none
How to set up Trust with .Net Framework to enable access to https://eagreements2.microsoft.com RRS feed

  • Question

  • Hi Guys,

    I hope that you can help me on this issue because it's really getting serious.

    I am working for a Microsoft Authorized Distributor. I need to access the eAgreements Website to create eAgreements for my clients.

    The problem I am facing is that all components are installed except the following:

    Set up trust for .Net framework to run on this machine.

    When I click on the link it prompts me to download a file called "OEMTrustDev.msi"

    I download it and install, it give a very brief installation window for like a second and then disappears. I still cannot access the tool.

    I have added the website to the Trusted sites but still couldn't enter the tool.

    I contacted Microsoft Commercial Support and opened a case on the Microsoft Call Logging Tool.

    They have sent me the following steps to do. Which I have done and still couldn't access the tool.

    1.          Start > Control Panel > Internet Options > Click on Security tab > Choose Trusted Sites > Click on Sites button > add https://eAgreements2.microsoft to Trusted sites.

    2.            Turn off the Pop-Up blocker.

    3.            Install the required components

    4.            Turn on the Pop-Up blocker.

    5.            Cookies should be deleted when once the user re-applies the pop-up blocker settings.

     

    Clear the browser cache and temp files and in a fresh browser window and navigate to the ECM site.

     

    If this also does not work, you could note down the names of the components that are displayed on the web page, then uninstall them from the control panel  add remove programs and then visit the site. This time it will tell you again about the software components not present in your comp. Now, let it  install them afresh.

     

    After installation, restart the machine and try accessing the site again.


    Do you have any suggestions ?

    Thanks.

    Carl.

    • Changed type YiChun Chen Friday, November 13, 2009 5:15 AM Do not follow up
    • Changed type Interdist-Carl Friday, November 13, 2009 2:26 PM
    Friday, November 6, 2009 12:18 AM

All replies

  • Hi Carl,

    Thank you for your post.

    Some clarification with you:
    When did you receive this error message?
    Could you please clarify the steps that you did so that I can try reproducing the situation that you came across?

    Clear the browser cache and temp files and in a fresh browser window and navigate to the ECM site.

     

    If this also does not work, you could note down the names of the components that are displayed on the web page, then uninstall them from the control panel  add remove programs and then visit the site. This time it will tell you again about the software components not present in your comp. Now, let it  install them afresh.

     

    After installation, restart the machine and try accessing the site again.


    Does the workaround that you mentioned work?
    Could you please try posting the screenshot of your issue for further troubleshooting?

    Best regards,
    Yichun Chen
    Please remember to mark the replies as answers if they help and unmark them if they provide no help.
    Welcome to the All-In-One Code Framework! If you have any feedback, please tell us.
    Monday, November 9, 2009 9:40 AM
  • Hi Carl,

    We are changing the issue type to “Comment” because you have not followed up with the necessary information. If you have more time to look at the issue and provide more information, please feel free to change the issue type back to “Question” by editing your initial post and changing the radio button at the top of the post editor window. If the issue is resolved, we will appreciate it if you can share the solution so that the answer can be found and used by other community members having similar questions.

    Thank you!
    Please remember to mark the replies as answers if they help and unmark them if they provide no help.
    Welcome to the All-In-One Code Framework! If you have any feedback, please tell us.
    Friday, November 13, 2009 5:15 AM
  • Hi Everyone,

    I am  having the same issue mentioned above with one of my users. They are running Windows 7 and Office 2010. i have tried all of the above suggestions from yourselves as well as removing all of the other components and re-installing them, any help would be appreciated.

    Thanks

    Michael
    Tuesday, February 2, 2010 5:22 PM
  • Hi there

    I have had this issue to and followed all the steps previously offered with no results.

    So, I actually manually added the https://eagreements2.microsoft.com as a trusted site in Internet Explorer > Options > Security > Trusted Sites and voila - it works!!

    Emma

    Wednesday, July 21, 2010 8:57 AM