none
Failed Certification because of startup crash RRS feed

  • Question

  • I have tried to submit my application and it failed certification with "Unfortunately, when our reviewers tried to launch your app failed to launch every time". When I try and open the dump file it is empty. Is there any way to reach out to the testers to have them tell me what failed? I am unable to reproduce it locally.

    Thanks.

    Friday, June 7, 2013 8:54 PM

All replies

  • Maybe turn off the Internet for the test? Have You tried all of the resolutions (not simulator, real device)?
    Friday, June 7, 2013 10:00 PM
  • I already have the same problem.

    Did you used the "CurrentAppSimulator" in your program ? Then you have to be sure to replace "CurrentAppSimulator" by "CurrentApp" everywhere in your app !

    It does not crash locally because you use the simulator mode. But in the real app, you can't do that. I think, they should control that with the certification kit... but they currently don't, so check yourself before publishing.

    I hope its help

    Sunday, June 9, 2013 4:36 PM
  • I would also check to make sure any devices you might be using in your code you have access to.  The user might not have given you permission to use it
    Sunday, June 9, 2013 5:01 PM