locked
Microsoft Platform Ready Tool 3.6 - Server 2012 - getting gold status RRS feed

  • Question

  • Hello,

    not sure this is the right forum for this question, but a search revealed this as i likely candidate so i'm posting here.

    I'd appreciate pointers if anyone knows a better place to ask.

    Does anybody have experience usung the MPR Tool on Server 2012?

    I am trying to complete Server 2012 application testing with the Microsoft Plattform Ready Tool for one of our products.

    We are am going for the gold competency level. I understand to achieve this i have to run the tests on Server

    2012 and on a Core Server 2012 with the MPR console tools.

    This is what i am doing. The test reports for both Server 2012 and Server 2012 core tell me the test was passed.
    Nothing in the logs indicates a problem.

    I then use the GUI version of the MPR tool to pull in the results from the Server 2012 and Server 2012 core

    machines and generate one Tests package for upload to the MPR site.

    On uploading I am told i have passed the test for silver competency, however the test for gold competency has

    failed. No more information is given, so i have no idea where the problem lies. The detailed report only containes the information i already have, namely
    that the tests have passed on both systems.

    Is there anything I should be doing differently? Can i somehow get a more precise idea of what is breaking here?

    I'd appreciate any pointers anybody might have me. I've been trying various microsoft mpr support email adresses to no avail.

    I've attached attached a screenshot of the situation.

    thanks
    Ray

    Tuesday, November 27, 2012 12:31 PM

Answers

  • Hello Holger,

    as it turns out to get Gold certification for Server 2012 GUI and Server 2012 Core you need to run the tests merely on the core server (I find the documentation to be slightly vague on that subject and microsoft support had to spell it out for me).

    Doing the complete test just on Server 2012 Core, generating the package and uploading it will give you silver and gold competency for both Server 2012 GUI and Core.

    Microsoft MPR Support tells me this is sufficient.

    • Marked as answer by Cortado Cert Wednesday, December 5, 2012 11:06 AM
    Tuesday, December 4, 2012 3:40 PM

All replies

  • Hi Cortado Cert,

    i have the exact same Problem, did you get any hints on this yet?

    Thanks

    Holger
    Monday, December 3, 2012 4:33 PM
  • Hello Holger,

    as it turns out to get Gold certification for Server 2012 GUI and Server 2012 Core you need to run the tests merely on the core server (I find the documentation to be slightly vague on that subject and microsoft support had to spell it out for me).

    Doing the complete test just on Server 2012 Core, generating the package and uploading it will give you silver and gold competency for both Server 2012 GUI and Core.

    Microsoft MPR Support tells me this is sufficient.

    • Marked as answer by Cortado Cert Wednesday, December 5, 2012 11:06 AM
    Tuesday, December 4, 2012 3:40 PM
  • Hello Cortado Cert,

    interesting to know, i have been trying in the MinGui setting (Documentation said that would be sufficient) i will be trying it with a full Core envrionment.

    Thanks.

    Holger

    Tuesday, December 4, 2012 4:07 PM
  • Hello Holger,

    it seems to me that testing in MinShell should work. Were you testing in only a MinShell environment and not getting a Gold competency pass? Or did you test in a Full GUI environment as well and merge the result packages as i did?

    Tuesday, December 4, 2012 4:37 PM
  • Hello Cortado Cert,

    yes i was testing in Minshell only, i now removed the rst of the GUI also and will test again, maybe it helps.

    Tuesday, December 4, 2012 4:39 PM
  • Hmmm strange it should have worked then. Did you maybe use the GUI version of the test tool? (not sure if you even can in MinShell). I was using the console version of the tool for my test.
    Tuesday, December 4, 2012 5:25 PM
  • Nope i used the MPRConsole, it does not pass....

    but no indication whatsoever why it is failing, i simply have no clue.....if i look at the html report i get:

    Any ideas?

    Tuesday, December 4, 2012 8:18 PM
  • Question: did you build your test environment to be a core server from scratch, or did you build a full gui server and then 'reduced' it to a core?
    Tuesday, December 4, 2012 10:34 PM
  • Yeah i installed it as a core server from the original server 2012 DVD.

    It looks as if your problem is a different one than mine. My tests passed, i had the problem later on upload.

    I had several of the additional tests fail too,  but they really do not count when i comes to passing.

    Have you tried answering all the questions at the end with yes, just as a test?


    • Edited by Cortado Cert Wednesday, December 5, 2012 8:30 AM
    Wednesday, December 5, 2012 8:28 AM
  • :(

    seems i used an "old" Version of the MPR Tool, i am now retrying with the current one....

    Wednesday, December 5, 2012 8:49 AM
  • That was it with, the current version (3.6) it worked!
    Wednesday, December 5, 2012 10:44 AM
  • Excellent :)
    Wednesday, December 5, 2012 11:07 AM