none
Network Management System RRS feed

All replies

  • An an error ocuured while querying for wmi data:Access Denied
    Tuesday, August 23, 2016 11:46 AM
  • Hi Amit,

    What do you do exactly? Did you run the application with elevated rights ("as Administrator")?

    And if you want to have non administrators to access WMI, then the following link might be useful:

    https://technet.microsoft.com/en-us/library/cc771551%28v=ws.11%29.aspx

    With kind regards,

    Konrad

    Tuesday, August 23, 2016 12:05 PM
  • hello

    i have tried it but not getting

    Friday, August 26, 2016 11:40 AM
  • Hi,

    you still didn't give any details what you are doing. We can only guess when we do not get details.

    So what code do you execute? What is the exact stack trace?

    With kind regards,

    Konrad

    Friday, August 26, 2016 1:15 PM
  • hello

    i have tried it but not getting

    Hi AmitRajendraPatel,

    Thank you for posting here.

    Based on my search, only local computer administration account has full control of the WMI services on the

    computer that is being managed. Members of the Administrators group have access to remote computers, but

    may not have access to all data.

    I am not sure whether you access to remote computer.

    Could you please provide more information for us?

    Best Regards.

    Hart


    We are trying to better understand customer views on social support experience, so your participation in this interview project would be greatly appreciated if you have time. Thanks for helping make community forums a great place. Click HERE to participate the survey.

    Thursday, September 8, 2016 6:06 AM