none
Custom field with formula loses values after published via PSI RRS feed

  • Question

  • Hi, 

    When I published all my project by PSI, I loses all my CF with formula values in the Project Center views, then I have to open each project and published again for get the values, some ideas??

    Thanks


    Raymundo Chapa, MCTS http://www.inavant.mx/blog http://projectaserverzone.blogspot.com/


    • Edited by Ray Chapa Friday, August 9, 2013 2:38 PM
    Friday, August 9, 2013 2:37 PM

All replies

  • Are you using some sort of rollup from tasks to summary tasks?  The rollup works differently in PWA vs. Project Pro and could explain it.  To test if it's your code:

    1) Confirm the values are showing.

    2) Open a PDP.

    3) Change a field and hit save.

    4) See if your values disappear.

    If that is the case, the issue is that your formula is not working in the Web scheduling engine.


    Andrew Lavinsky [MVP] Blog: http://azlav.umtblog.com Twitter: @alavinsky

    Saturday, August 10, 2013 2:36 AM
    Moderator
  • Hi Andrew,

    Thanks for your reply, but I don't have problems with this field on Project Server, I be able to save it and everything is well, I have the issues when I publish my projects by code, when I do that, I loss every value form my Calculated CF.

    Thanks!


    Raymundo Chapa, MCTS http://www.inavant.mx/blog http://projectaserverzone.blogspot.com/

    Monday, August 12, 2013 5:14 PM
  • Did you ever resolve this issue. We have encountered the same issue. But it is only with one custom field, all other calculated fields work ok.

    Thursday, April 24, 2014 3:20 PM
  • I met the same problem. Did you solve this problem?
    Friday, May 30, 2014 9:17 AM
  • Have you got the latest service pack and cumulative updates? If not, install them and try again.

    Rod Gill
    Author of the one and only Project VBA Book
    www.project-systems.co.nz

    Saturday, May 31, 2014 12:48 AM
    Moderator