none
Exchange Web Services Managed API 1.0 RRS feed

  • Question

  • i am using .net framework 2.0. Is it possibile to use Exchange Web Services Managed API 1.0 in frame work 2.0 ?
    Friday, June 29, 2012 12:14 PM

All replies

  • Hi,

    EWS Managed API requires .Net Framework 3.5 as prerequisite, refer:

       The following are the prerequisites for programming with the EWS Managed API:

    • A computer that is running Microsoft Exchange Server 2007 Service Pack 1 (SP1) or later versions of Microsoft Exchange Server.
    • The Microsoft .NET Framework version 3.5.
    • The EWS Managed API assembly file, Microsoft.Exchange.WebServices.dll.
    • Visual Studio 2008 with the Visual Web Developer and C# components and an open Visual Studio 2008 solution.
      Or
      A text editor to create and edit source code files and a Command Prompt window to run a .NET Framework command line compiler.

    Regards,

    Brij Raj Singh
    Brijs Blogging... Looking Beyond the Obvious

    Friday, June 29, 2012 6:47 PM