none
VPN Gateway Status "Failed" State RRS feed

  • Question

  • Hello,

    I update the settings in the VPN P2S configuration and after saving the settings it took a lot of time updating and later the state changed to Failed. Currently, I cannot perform any actions on the VPN Gateway.

    Any idea how this can be resolved?

    Thanks,

    Nabil

    • Edited by nabilgandhi Friday, September 7, 2018 1:02 PM
    Friday, September 7, 2018 12:42 PM

All replies

  • Have you tried the VPN Diagnostics feature of Network Watcher? That might help you diagnose.

    Otherwise, it sounds a bit like a temporary service glitch, you might try again later before spending too much time on it.

    Regards,

    Jonathan (www.opsgility.com)

    Friday, September 7, 2018 1:01 PM
    Moderator
  • Hello Jonathan,

    I have not tried the network watcher service.

    Only my gateway is having this issue. All my other services are running fine. Due to this issue, I am not able to connect the VPN and also not able to access the machines that are behind this VPN. This is a major concern. Unless and until this is resolved, things are stuck.

    Friday, September 7, 2018 1:13 PM
  • Hello Jonathan,

    After it goes under failed status, You should change any configuration and again save it. This will bring it back to normal.

    This worked for me!

    Anyways Thanks.

    Friday, September 7, 2018 2:54 PM
  • @Nabil, Thanks for posting the solution that worked for you. Do let us know if you need more assistance on this issue. 

    Tuesday, September 11, 2018 5:16 AM
    Moderator