locked
Splash Screen Issue

    Question

  • This is metro interface bug.

    Now I'm at start screen and click to metro app that I never launch before. For example: Alarm apps, when click on the tile the flip animation move start screen to app with loading/splash screen stage. If I don't quickly (1/2 sec) by hitting window key or whatever that let me move back to start screen this bug will not happen but if I do--> the sliding animation brings me back to start screen but very soon after this the splash screen of apps which I just exit (alarm app) flashes quickly and disappear on start screen.

    This problem only occurs when a metro app which never been launched and also at their splash/loading screen stage like weather, alarm build...

    Monday, September 19, 2011 3:58 PM

Answers

All replies

  • Does this only happen once the first time you ever launch it or when you launch it the first time after a reboot?  My guess from the information I have is that the display driver may be causing this.  What kind of graphics adaptor are you using and did you install a driver or using the one installed from the beginning? 


    Greg - Microsoft Support Engineer
    Monday, September 19, 2011 7:16 PM
  • No matter first time at launch/reboot, it happens whenever you launch a metro app and quickly get back to start screen when the app's still on splash/loading screen (the screen which shows only tile color and app icon at center that said loading, sometime with rotating dot). that splash screen will flash quickly and disappear. By the way I'm using intel GMA X3100 and it's really smooth and has no problem except this issue.

     

    I assume that when I get back to start screen too quickly while the metro app's still loading and not open yet. And when it finish loading and starts running but recognize that I'm now at start screen not in apps anymore but somehow flash the splash screen.

     

    I doesn't happen for switching currently running metro app (don't have splash screen) and quickly get back to start screen.







    • Edited by nowuniverse Monday, September 19, 2011 11:37 PM
    Monday, September 19, 2011 11:24 PM
  • This is a known issue.

    Tuesday, September 20, 2011 12:10 AM