none
Project file error: "There seems to be a problem with this file" RRS feed

  • Question

  • We have a problem opening a Project (.mpp) file.

    Attempting to open the file brings up the following error message:

    "We're sorry. There seems to be a problem with this file that keeps us from opening it" "Please try using a backup copy if available"

    There's no option to progress into the file, so we can't get into it.  A colleague has lost several hours work.


    Previous version of the file do open, however it's not clear what changes have caused the file to fail.  A version which successfully opens is several days ago.  We'd like to solve the underlying issue to understand the error and to get back into the file.

    The file is 2MB in size.  I'm not the author/editor of the file.

    We've tried opening the file in both Project Online Desktop Client, Project 2016 Pro and also Project Online through a browser.  All give the same error message, with no option to continue so the file opens.

    The "Cache size limit (MB)" on the desktop client apps is 50MB, but increasing this to 5,000 or 10,000 doesn't help.  The error persists.

    Searching for the above error online doesn't give a clear explanation of the issue or how to resolve it.

    Any help would be gratefully received.

    Thank you!

    Jon

    Wednesday, July 3, 2019 4:12 PM

All replies

  • Hi Jon,

    you can try to at least check your current version with inserting as a subproject as described in Project File Correction with Subproject

    Please not: if there are any interfaces or you are using timesheets, you should not save the new project. Everything will get new uniqueidentifiers, so timesheets especially with Single Entry Mode enabled or interfaces using (U)Ids of projects, tasks, or assignments will have issues.

    But you can at least see the most current planning and may find out what happened.

    Regards
    Barbara


    Barbara Henhapl Blog (English/German) MVP

    Wednesday, July 3, 2019 8:40 PM
    Moderator
  • Thank you for your reply Barbara.

    I would like to understand what the error message relates to, and how I can fix it.  The error message is extremely ambiguous and unhelpful.

    As we cannot get into the latest file, I believe the above will not fix this.

    Are you able to advise what is causing the error?  Is there any way to get back into the file?

    Thank you,
    Jon

    Thursday, July 4, 2019 10:06 AM
  • Hi Jon,

    I'm having exactly the same problem that you originally reported with MS Project Standard 2016. Have you found a solution yet?

    I've transferred the files showing this problem to local and network drives but still see the same issue. 

    I've also tried importing as a subproject into a new project but this caused MS Project to crash and restart. 

    At this point, I'm reconsidering reinstalling MS Project. --> Update: reinstalling did not correct the problem. Will try a clean installation.

    Thanks for any insights that you can share.

    Ed.


    • Edited by Ed Kitaura Wednesday, August 14, 2019 2:55 PM
    Wednesday, August 14, 2019 2:38 PM