locked
MRDS 2008 R2 to 2008 RRS feed

  • Question

  • Hey Guys,

    I'm a novice developer starting to use MRDS for a project and I was modifying a service using the latest (then) R2 version DSS creator in MS VS 2008 Pro, then found out I have to work with the previous version of MRDS on a different pc that is built for the project.

    I tried running the service and I got  error message saying this service is developed in a advanced version and cannot be run in this version.

    I'll post the screen shot if it is needed

    I would greatly appreciate your help,

    Thanks a bunch in advance....

    B

    Monday, July 12, 2010 2:37 PM

Answers

  • RDS services (the DLLs) cannot be move between versions. What you will have to do is transfer the source code and then re-compile under the correct version. When you move the source code across, make sure that you run DssProjectMigration from a DSS Command Prompt. This is actually not supported for backwards migration, but I think it will still work.

    Trevor

     

    • Marked as answer by ponbalu Tuesday, August 30, 2011 5:19 PM
    Monday, July 19, 2010 5:19 AM