locked
Installing Framework 2.0 over 1.1. RRS feed

  • Question

  • Hi,

    It seems that i need to use some classes that are available only in 2.0, but i have 1.1. Is there some articles about reinstalling 2.0 over 1.1?

    I have lots of development stuff on my comp and i dont want to harm anything uninstalling 1.1 and installing 2.0. Currently i have 1.1. and VS 2003. So, if i take 2.0 Framework and 2.0 SDK and install both of them, not removing 1.1., will everything work fine? Will my VS 2003 work with 2.0 since that time?

     

    Thanks,

    Belochka.

    Friday, June 16, 2006 10:46 PM

Answers

  • You cannot develop for CF 2.0 using VS2003. You will need VS 2005
    Saturday, June 17, 2006 1:26 AM

All replies

  • You cannot develop for CF 2.0 using VS2003. You will need VS 2005
    Saturday, June 17, 2006 1:26 AM
  • Ooooh, ok, so that's what i feared :)))

    Thanks for the answer,

    Belochka.

    Saturday, June 17, 2006 1:44 AM