locked
Visual Studio Community 2015 Installation Problem - Package Failed. RRS feed

  • Question

  • Hello,

    I've tried to install Visual Studio Community 2015, but I couldn't because somewhere in 2nd thrid of the installation the setup shows "Setup Failed!" with bunch of "Package failed" errors. I've even tried the repair option of Visual Studio, but the same thing happens.

    This is list of errors in the setup:

    - Team Explorer for Microsoft Visual Studio 2015 Update 3 CTPI - Fatal error happened during installation. 

    - Microsoft NuGet - Visual Studio 2015 - Package failed.

    - Microsoft Visual Studio Connected Services - Package failed.

    - Azure AD Authentication Connected Service - Package failed.

    - Microsoft Azure Mobile Services Connected Service - Package failed.

    - Microsoft Azure Storage Connected Service - Package failed.

    (And few more "Package failed.")


    I don't really know how to fix this. I've tried uninstalling and reinstalling, I've even tried to download the setup again.

    I have Windows 7 64bit.

    Thank you for any help.

    Thursday, October 6, 2016 5:01 PM