locked
Visual Studio Editor configurations RRS feed

  • Question

  • User-953167279 posted

    How do I get these three tabs in VS 2013.5 and/or VS 2015.1

    Design-Split-Code

    I thought there was a configuration somwehere in VS Editor but I forgot where exactly I saw it.

    I am just trying to use the Editor to create static webpages pages using this Tool.  I have used Microsof Expression Web 4 but now I need to move forward with something modern.

    Thanks.

    Monday, February 15, 2016 10:45 PM

Answers

  • User-2057865890 posted

    Hi John,

    First, check Tools->Options->Web Forms Designer, is Web Forms Designer is enabled?

    Second, set the Web Forms Editor as default.

    1. Right click a page

    2. Select Open with

    3. Select Web Forms Editor

    4. Click Set as Default

    Best Regards,

    Chris Zhao

    • Marked as answer by Anonymous Thursday, October 7, 2021 12:00 AM
    Tuesday, February 16, 2016 5:25 AM

All replies

  • User-2057865890 posted

    Hi John,

    First, check Tools->Options->Web Forms Designer, is Web Forms Designer is enabled?

    Second, set the Web Forms Editor as default.

    1. Right click a page

    2. Select Open with

    3. Select Web Forms Editor

    4. Click Set as Default

    Best Regards,

    Chris Zhao

    • Marked as answer by Anonymous Thursday, October 7, 2021 12:00 AM
    Tuesday, February 16, 2016 5:25 AM
  • User-953167279 posted

    I have found the solution to this.  You need to make this as your default and it works now:

    Default-Configuration

    Wednesday, February 17, 2016 1:57 AM