locked
when you create a grid application , then run simulator debug

    Question

  • when you create a  new   grid application  ,  then run simulator debug , in start page,   then rotate 90 degrees , or do rotate several times ,   you  always    get  an   EXCEPTION  

    Application1.exe has triggered a breakpoint.

    If there is a handler for this exception, the program may be safely continued.

     why ? and how to  do ?  

    i  am an  newbie  :)

    Tuesday, April 24, 2012 2:26 AM

All replies

  • Hello,

    Did you add other codes in your project? There should be a error in your codes, you need to debug your application and find it out.

    Or you can follow this document to create your first metro application.
    http://msdn.microsoft.com/en-us/library/windows/apps/hh465045.aspx

    Best regards,
    Jesse


    Jesse Jiang [MSFT]
    MSDN Community Support | Feedback to us

    Wednesday, April 25, 2012 2:52 AM
  • I didn't add any code      ,  It is Just what I  feel  confused place  

    Wednesday, April 25, 2012 3:47 AM
  • i mean :     VS11  win8cp 

    file -> new -> project ->  visualc++   windows metro style ->  Grid Application 

    and    click   ok  button  

    then   start  simulate debug    As I mentioned above

    Wednesday, April 25, 2012 4:01 AM
  • Hello,

    I can reproduce your issue. Thanks for your feedback, I will involve more experts to investigate it.

    Best regards,
    Jesse


    Jesse Jiang [MSFT]
    MSDN Community Support | Feedback to us

    Wednesday, April 25, 2012 8:59 AM
  •  

     Hi  ,   Have some new information  about  the  problem ?   

    Friday, April 27, 2012 4:29 AM
  • I just compiled and ran my first Metro application. I'm having the same problem. Any resolution?
    Saturday, July 14, 2012 9:23 PM