none
.NET Framework 3.5 service in IIS 8.0+ fails with mime error. RRS feed

  • Question

  • Hello community.

    I've a service in .NET Framework 4.0, but by environments reason ( Politic reasons ), I've to change it to .NET framework 3.5. And the huge problem is that it doesn't work because type mime fails saying that some script can't be readed or something similar.

    I've read along the WWW and see that .NET framework supports asp.net 2.0 AJAX and 3.5. But IIS 8.0+ doesn't support asp.net 2.0 AJAX, maybe that's the reason that's not working? ( In theory one companion of mine had raised the service in IIS 7.5 or IIS 7.0 ).

    I'll appreciate any help. Thanks.

    Regards,

    Jose Luis Guerra Infante.


    Monday, June 29, 2015 6:31 PM

Answers

  • hi Jose,
       As far as I know, refer the following details :

    1. IIS 7 supports Asp.Net 2.0 , Click here to refer about ASP.NET Integration with IIS 7.

    2. If you support web applications written using ASP.NET 2 to 3.5, install .NET 3.5 before installing IIS 8 and ASP.NET modules . Click here to refer about it.

    Wednesday, July 1, 2015 3:29 AM

All replies