none
.net framework 2.0 on a 64-bit system running Windows 7! RRS feed

  • Question

  • Hi There!

    My boss just got a new computer for our shipping, it's a 64-bit system that runs Windows 7. The problem is that Volusion (our online shopping cart provider) is telling us that the reason that the link between Volusion and UPS Worldship isn't working it that we need to have .net framework 2.0 installed on our computer in conjunction with the newer builds. However, every time we try to install it, it says that it isn't compatible with a 64-bit system.

    "The Volusion UPS Worldship Auto XML Import Application is designed for use with Microsoft Windows XP or greater.

    The Volusion UPS Worldship Auto XML Import Application is a Microsoft .Net-based application. Users must have Microsoft's .Net Framework version 2.0 installed on their computer workstation for this program to function. Note that this version is required in addition to any later version. For example, if you have V3.0 installed you must also check that you have Version 2.0 installed as well.

    Please visit Microsoft's online resources page for more information here: www.microsoft.com

    The UPS Worldship Export application also requires database drivers provided by Microsoft Access 2007. It is recommended that you install Access 2007 on your local workstation before running this program.

    Additionally, as this application makes use of Volusion's API to integrate with UPS software, the application will only function with Volusion stores that have access to the Volusion API (Volusion Gold plans and above). This application is not supported for use with previous version of Volusion."

    What do we do???

    Thank you!

    Monday, June 18, 2012 6:38 PM

Answers

All replies