locked
Problems Deploying web application to iis RRS feed

  • Question

  • User297190694 posted

    Built a web application with webmatrix, try to deploy locally to iis 5.1 for testing purposes so i added it to my wwwroot didnt work the i created a virtual directory. the home page works with this but my login created with web helper doesnt work...when i click login all i see is the browser sending login? and nothing happens....and my web deploy that i installed doesnt work either so i can deploy dependencies to iis...any hints would be appreciated...

    Wednesday, May 8, 2013 4:57 PM

Answers

  • User1713851783 posted

    try to deploy locally to iis 5.1 for testing purposes

    The minimum suggested requirements for WebMatrix sites hosting are Windows Server 2008 R2, IIS 7, and both ASP.NET 4.0 and 3.5 available.

    Anyway, questions about WebMatrix site deploy should be posted to this forum: http://forums.iis.net/1166.aspx.

    • Marked as answer by Anonymous Thursday, October 7, 2021 12:00 AM
    Wednesday, May 8, 2013 5:07 PM

All replies

  • User1713851783 posted

    try to deploy locally to iis 5.1 for testing purposes

    The minimum suggested requirements for WebMatrix sites hosting are Windows Server 2008 R2, IIS 7, and both ASP.NET 4.0 and 3.5 available.

    Anyway, questions about WebMatrix site deploy should be posted to this forum: http://forums.iis.net/1166.aspx.

    • Marked as answer by Anonymous Thursday, October 7, 2021 12:00 AM
    Wednesday, May 8, 2013 5:07 PM
  • User297190694 posted

    Thanks..will do.

    Thursday, May 9, 2013 9:12 AM