locked
problem with Devexpress !! RRS feed

  • Question

  • User651040944 posted

    i got the problem when i was testing my website on IIS 6 (Window 2003), i thought its reason related to Devexpress (i have used Devexpress control in my website) but i don't know how to fix it. Please help me. Here the picture :

    Saturday, June 11, 2011 12:00 PM

All replies

  • User1266497125 posted

    One way of fixing this is to expand your References in Visual Studio, right-click on DevExpress.Web reference and choose Properties. In a properties windows set Copy Local from False to True. This will copy the DLL to your bin folder when you compile the application.

    Saturday, June 11, 2011 1:43 PM
  • User651040944 posted

    but...Website Project doesn't contain References, it just contains <MasterPage, web.config, My webforms,...> . Is there another way ? :(

    Sunday, June 12, 2011 5:57 AM
  • User1266497125 posted

    In that case right click on your Web Site Project and Add Reference. If you cannot find it on your .NET tab, go to Browse and locate it there. In the worst case copy it manually to your bin folder where you created the web structure.  Let me know if this worked out for you.

    Regards,

    Huske

    Sunday, June 12, 2011 5:17 PM
  • User-1410445029 posted

    Hi,

    Seems like you're missing the reference to the ASPxHttpHandlerModule. You can:

    • add the reference manually
    • Use our project converter tool which can add it for you
    • Go to a page w/DevExpress ASP.NET control on it, view it in design mode, that will probably add the reference too.
    If that doesn't help then please contact our support team here: support@devexpress.com

    Thanks.

    Wednesday, July 6, 2011 6:52 PM