locked
Subject: Expression Encoder Crashes on Render (ChrisD) - 11/30/2007 2:14 PM PST RRS feed

  • Question

  • By: ChrisD

    With most uncompressed AVIs I've rendered from After Effects, Encoder crashes 
    when I hit the render button.  It also crashes with various QuickTIme files.  
    I've tried it both on Vista and XP pro, and have reinstalled Encoder, but it 
    still crashes.  Does anyone know why?
    -- 
    chris d
    Tuesday, February 26, 2008 9:57 PM
    Moderator

Answers

  • By: Brian Walker [MS]

    Do you have a Bucket ID from the Vista crashes? Fund in Problem Repots and 
    Solutions.  Click on the crash after you submit it to Microsoft.  From this 
    I might be able to see the problem you are seeing.
    
    Usually these are the result of 3rd party DShow filter that have bugs in 
    them.  In the Tools->Compatibility tab you can try turning off different 
    filters and see if it makes a difference.
    
    -- 
    This posting is provided "AS IS" with no warranties, and confers no rights
    
    Brian
    
    "ChrisD" <ChrisD@discussions.microsoft.com> wrote in message 
    news:0B3B568D-C080-494A-A9F3-423871E0E352@microsoft.com...
    > With most uncompressed AVIs I've rendered from After Effects, Encoder 
    > crashes
    > when I hit the render button.  It also crashes with various QuickTIme 
    > files.
    > I've tried it both on Vista and XP pro, and have reinstalled Encoder, but 
    > it
    > still crashes.  Does anyone know why?
    > -- 
    > chris d 
    
    Tuesday, February 26, 2008 10:40 PM
    Moderator