none
Microsoft .NET Framework Doesn't Work RRS feed

  • General discussion

  • I have installed the .NET Framework 4 on Windows 7 Ultimate 64 bit. When I try to run a program that uses it, it says,

    "To run this application, you first must install one of the following versions of the .NET Framework: 4.0.30319. Contact your application publisher for instructions about obtaining the appropriate version of the .NET Framework."

    I have used the .NET verification tool and It says it is verified. I also have gone into 

    C:\Windows\Microsoft.NET\Framework64\

    I see a folder called v4.0.30319. Please Help!

    EDIT: I have tried re-installing, uninstalling, and repair it. It still doesn't work.
    Saturday, July 14, 2012 8:26 PM

All replies

  • It one program that does not recognize your .NET Framework 4.0, or multiple programs?

    What is the program that throws the error you quoted?

    Have you, by any chance, installed any of the beta or RC offerings for Visual Studio 2012 or .NET Framework 4.5?

    Sunday, July 15, 2012 2:58 AM
  • Hi Nigel133,

    Change the status to "General Discussion"

    We are changing the issue type to "General Discussion" because you have not followed up with the necessary information. If you have more time to look at the issue and provide more information, please feel free to change the issue type back to “Question” by editing your initial post and click the button "Change Type" at the top of the post. If the issue is resolved, we will appreciate it if you can share the solution so that the answer can be found and used by other community members having similar questions.

    Additionally, you issue is more related to that program because you verified successfully.

    Regards,


    Barry Wang [MSFT]
    MSDN Community Support | Feedback to us

    Monday, August 6, 2012 6:24 AM
    Moderator