none
.NET Framework Version 2.0 error message RRS feed

  • Question

  • We recently upgraded to Windows 10 on our PC. Since then, at start up, we receive an error message that Microsoft .NET Framework Version 2.0 did not upload during the upgrade and we need to download it. I've seen other suggestions going to the Program Files and making sure 3.5 is enabled and did that, but after the restart, I still get that message. What am I supposed to do?  Which version do I download?  I see quite a few.

    Dawn

    Monday, April 11, 2016 8:13 PM

Answers

  • Dear Dawn,

    Welcome to the MSDN forum.

    According to your description, you already enabled the .NET Framework 3.5 (include .NET 2.0 and 3.0) under Turn Windows features on or off screen, have you tried to check this option already selected after you installed completed? And you can also use the .NET Framework Setup Verification tool http://blogs.msdn.com/b/astebner/archive/2008/10/13/8999004.aspx to verify .NET Framework 2.0. Once it finds any issue, please use .NET Framework Repair Tool: https://www.microsoft.com/en-us/download/details.aspx?id=30135 to repair.

    If the .NET Framework 2.0 already confirmed installed successfully, and after each restart action of the computer, it become disable or error message still showing, it may be caused by one of the programs that automatically start with the system boot. To find out which startup program is the source, you need to disable programs from your system list in Task Manager, one at a time, until the error message no longer appears when you boot, then you will need to repair or reinstall that program who lead to this error.

    In case, the required system files maybe corrupted or missing during upgrade, please have a try with run the command: sfc /scannow in the elevated command prompt as administrator.

    Best regards,

    Sara


    We are trying to better understand customer views on social support experience, so your participation in this interview project would be greatly appreciated if you have time. Thanks for helping make community forums a great place.
    Click HERE to participate the survey.

    Tuesday, April 12, 2016 6:20 AM
    Moderator