none
server 2008r2 cannot enable feature .net 3.5.1 and related roles/features RRS feed

  • Question

  • Hello.

    I'm struggling to enable the feature .net 3.5.1 in server manager.

    The feature lists correctly.

    Once I go on with enabling it, the system prompts that it has to enable Web server (IIS) and Windows process activation service. The system then goes on with installing everything but, at the end, it shows an error message prompting that the installation failed for all three elements. I would like to post the snapshot but I'm not enabled as my "account is not verified". (???)

    I uninstalled .net 4.0 from the system in case it may produce conflicts but with no luck. I always end up as above.

    Any clue on how I can solve this?

    I'm trying to instal Visula c++ 2008 express edition and it requires the .net 3.5.1 enabled to install.

    Thank you

    Tuesday, January 7, 2014 5:13 PM

Answers