locked
3G Data Card not detecting

    Question

  • Hi! 

    I am using TATA DOCOMO 3G Data Card on my Windows 7 laptop but in Windows 8 developer preview its installing successfully but not working. Dialer just showing a  message "please insert the device".

    Wednesday, October 19, 2011 1:13 PM

Answers

  • Hey Utpal,

     

    Let's check to see if you have any devices that are displaying with a yellow triangle in the Device Manager. You can check this by:

    • Enter the Start screen
    • Type Device Manager
    • Click Settings in the right column
    • Click Device Manager

     

    Although your software appears the be installing properly, it would be a good idea to go ahead and test to see if using the compatibility troubleshooter to install the software allows you to use your modem. Before you use the compatibility troubleshooter you will need to uninstall the software so that you will have a fresh installation of the software.

     

    Look forward to hearing back from you.


    Steven
    Sunday, October 23, 2011 12:07 AM
    Moderator

All replies

  • UTPAL SAMUI,

    Have you tried installing your drivers in compatibility mode?

    You can do this by following the below instructions:

    ·         Enter the Start screen

    ·         Move your mouse to the bottom left of the screen to expand the Charms section

    ·         Select Search

    ·         Type Compatibility

    ·         Click Settings in the right column

    ·         Click Run programs made for previous versions of Windows

    ·         Then follow the prompts and direct the troubleshooter to the installer for your computer's driver.

    Please post back with your results.

    Thanks,


    Chris
    Wednesday, October 19, 2011 3:26 PM
  • Thanks for replying..

    Actually its installing fine on normal mode also. but after that not working.

    Device Model: MF631 HSUPA Internet Device by ZTE corporation.

     

    Regards,

    utpal

    Thursday, October 20, 2011 4:56 AM
  • Hey Utpal,

     

    Let's check to see if you have any devices that are displaying with a yellow triangle in the Device Manager. You can check this by:

    • Enter the Start screen
    • Type Device Manager
    • Click Settings in the right column
    • Click Device Manager

     

    Although your software appears the be installing properly, it would be a good idea to go ahead and test to see if using the compatibility troubleshooter to install the software allows you to use your modem. Before you use the compatibility troubleshooter you will need to uninstall the software so that you will have a fresh installation of the software.

     

    Look forward to hearing back from you.


    Steven
    Sunday, October 23, 2011 12:07 AM
    Moderator