locked
Could not load file or assembly RRS feed

  • Question

  • User-1000605453 posted

    Hi,

    I have a web application that was developed with Enterprise Library 3.1.0.0. I don't know how, but it started asking for Enterprise Library 4.1.0.0. I tried changing the references in the web.config and also the actual DLLs to 4.1.0.0, but when i do that it asks me for 3.1.0.0, when i change it to 3.1.0.0, it asks for 4.1.0.0 again?

    I did some searching and I can not find out what the problem is, any help will be much appreciated.

    Thanks,
    JK. 

    Thursday, December 3, 2009 9:12 AM

All replies

  • User-126244515 posted

    Did you install 4.1.0.0? Maybe you can show us the web.config file? 

    Tuesday, December 8, 2009 4:49 PM