locked
problem with starting the network analyzer RRS feed

  • Question

  • Dear all

    i have installed the network analyer on my windows 6 mobile phone. it runs fine for a couple of days. however, i can not get it running anymore by using the "start analyzer " function. i tried remove it and reinstall it again. The netwokr analyzer still can not be started.
    anyone has faced this problem before, or does anyone know how to fix this problem?

    best regards
    Aka17
    Wednesday, September 23, 2009 9:54 PM

Answers

  • Hello Tang

    i could start the analyerGUI, however, it did not show the ip address or any information. i have tried restarting the device and restall the device, and i didnt find any luck.

    in the end i reset my phone to factory setting and reinstall the software, and it works fine. it would be nice to know what went wrong?

    best regards
    Aka17
    • Marked as answer by warrentang Wednesday, September 30, 2009 3:57 AM
    Monday, September 28, 2009 1:00 PM

All replies

  • Are you able to start the AnalyzerGUI in the "/Program Files/Network Analyzer" folder? Have you tried restarting the device?


    Please mark the post that helps you, and unmark that does not. This benefits our community members.
    Monday, September 28, 2009 7:33 AM
  • Hello Tang

    i could start the analyerGUI, however, it did not show the ip address or any information. i have tried restarting the device and restall the device, and i didnt find any luck.

    in the end i reset my phone to factory setting and reinstall the software, and it works fine. it would be nice to know what went wrong?

    best regards
    Aka17
    • Marked as answer by warrentang Wednesday, September 30, 2009 3:57 AM
    Monday, September 28, 2009 1:00 PM
  • If you couldn't find any log file, there is no luck. Network Analyzer is provided as is and is not supported by Microsoft.
    Please mark the post that helps you, and unmark that does not. This benefits our community members.
    Monday, September 28, 2009 2:24 PM
  • thanks for your reply.
    Monday, September 28, 2009 3:14 PM