none
Trying to install Framework 1.1 and got the error MsiInstallProduct() returned 1603 RRS feed

  • Question

  • Please i need help with this issue, when i try to install the framework 1.1 on my pc i got this error, its a new installation of windows XP SP2, why i got this error?

     

    Please help me with this, because without this i can work, some programs needs framework 1.1

     

    Here is the log of the installation:

     

    [02/07/08,09:04:17] Starting Install.exe
    [02/07/08,09:04:17] Parsing switches from commandline: C:\DOCUME~1\albalm\CONFIG~1\Temp\IXP000.TMP\Install.exe
    [02/07/08,09:04:17] SourceDir: C:\DOCUME~1\albalm\CONFIG~1\Temp\IXP000.TMP\
    [02/07/08,09:04:17] Install started
    [02/07/08,09:04:17] Checking system requirements
    [02/07/08,09:04:17] OS: Win NT
    [02/07/08,09:04:17] Ver:
    [02/07/08,09:04:17] SP: Service Pack 2
    [02/07/08,09:04:17] Checking Internet Explorer Version
    [02/07/08,09:04:17] Looking for 5.0.2919.6307
    [02/07/08,09:04:17] Found Internet Explorer Version: 7.0.5730.13
    [02/07/08,09:04:17] Internet Explorer Version is OK...
    [02/07/08,09:04:17] System meets minimum requirements
    [02/07/08,09:04:17] Checking Windows Installer version...
    [02/07/08,09:04:17] Finished Checking Windows Installer version.
    [02/07/08,09:04:17] Trying to load msi.dll
    [02/07/08,09:04:17] Loading: C:\WINDOWS\system32\msi.dll
    [02/07/08,09:04:17] Looking for mscoree.dll from PDC
    [02/07/08,09:04:17] mscoree.dll from PDC is not installed local
    [02/07/08,09:04:17] Looking for mscoree.dll from Beta
    [02/07/08,09:04:17] mscoree.dll is not installed local
    [02/07/08,09:04:17] Trying to load msi.dll
    [02/07/08,09:04:17] Loading: C:\WINDOWS\system32\msi.dll
    [02/07/08,09:04:17] Installing: C:\DOCUME~1\albalm\CONFIG~1\Temp\IXP000.TMP\netfx.msi
    [02/07/08,09:04:17] Checking IIS...
    [02/07/08,09:04:17] IIS not found
    [02/07/08,09:04:17] Checking MDAC Version
    [02/07/08,09:04:17] Looking for 2.70.7713.0
    [02/07/08,09:04:17] Found MDAC Version: 2.81.1117.0
    [02/07/08,09:04:17] MDAC Version OK
    [02/07/08,09:04:17] StopDarwinService(): Darwin Service was already stopped
    [02/07/08,09:04:17] Trying to load msi.dll
    [02/07/08,09:04:17] Loading: C:\WINDOWS\system32\msi.dll
    [02/07/08,09:04:17] Full UI
    [02/07/08,09:04:17] Calling MsiInstallProduct() with commandline: REBOOT=ReallySuppress IIS_NOT_PRESENT=1
    [02/07/08,09:04:34] MsiInstallProduct() returned 1603
    [02/07/08,09:04:34]

    [MsiInstallProduct]

    ReturnCode=1603
    [02/07/08,09:04:34] Preparing Dialog
    [02/07/08,09:04:34] Message: Microsoft .NET Framework Setup failed.  If this problem continues, contact Product Support Services.
    [02/07/08,09:04:35] Install.exe returning 1603
    [02/07/08,09:04:35]

    [Install.exe]

    ReturnCode=1603

    Thursday, February 7, 2008 1:38 PM

Answers