locked
MessageCopyForSentAsEnabled not applying RRS feed

  • Question

  • Exchange 2016 CU12 - messages sent as shared mailbox or user mailbox are not copied to the shared mailbox / sender mailbox sent items, with MessageCopyForSentAsEnabled $True

    I've gone trough all google hits, none of them working. Any suggestions?


    • Edited by Marcell_V Thursday, December 10, 2020 3:30 PM typo
    Thursday, December 10, 2020 3:30 PM

All replies

  • Hi,

    Please note that the Exchange Server  forums have been migrated to the new Microsoft Q&A platform, I suggest asking over here:
    https://docs.microsoft.com/en-us/answers/topics/office-exchange-server-administration.html

    Note: Most forums have been migrated to the new Microsoft Q&A platform, the TechNet forums will also be closing down soon.

    (Please don't forget to mark helpful replies as answer, thank you)

    Best regards,
    Leon


    Blog: https://thesystemcenterblog.com LinkedIn:

    Thursday, December 10, 2020 4:40 PM
  • Hi Marcell_V,

    Exchange Development forum isn't supported by Microsoft. Exchange Forum has been migrated to a new home on Microsoft Q&A

    So, I help you open a new thread and post a suggestion on that new forum: Target link. We can continue to discuss the issue in that new thread.

    If you have more questions about Exchange server, welcome to post them in that new forum. If you have question about script or EWS development, you can keep post in current Forum.

    Regards

    Kyle Xu

    Friday, December 11, 2020 6:23 AM
  • Google for UniSent tool.
    Friday, December 11, 2020 12:22 PM