locked
Unknown command line argument '--reference=/Library/Frameworks/Xamarin.iOS.framework/... RRS feed

  • Question

  • User397868 posted

    Hello guys sorry for my level of English I am French and French I have difficulties with English, in short ...

    Here is my problem -> I try to emulate on my mac and I see that it is well connected but when loading to xcode I have 205 errors on the screen ... Thank you for the time you give me

    Thursday, November 12, 2020 11:57 AM

All replies

  • User397868 posted

    The problem was a configuration automatic to manual.

    Thursday, November 12, 2020 1:19 PM
  • User368338 posted

    Hello, Same issues for me. im also get this Unknown command line argument: '--reference=' for my ios project.

    Tuesday, January 19, 2021 7:38 AM
  • User183067 posted

    I'm developing with a simulator by pairing with a Mac from VS on Windows. After updating VS, I got the same situation, It was solved by updating Xcode, Xamarin.iOS, etc. to the latest version on the Mac side. The update process when pairing from Windows to Mac did not solve the problem. I had to perform the update process on my Mac.

    ??Windows?VS??Mac???????????????????????? VS???????????????????????? Mac??Xcode?Xamarin.iOS???????????????????????? Windows??Mac??????????????????????????????? Mac????????????????????????

    Monday, April 5, 2021 8:22 AM
  • User397831 posted

    @yamataka could you please mention the version of VS, Xcode and Xamarin.iOS, which version you have used. and updated version as well

    Thursday, April 8, 2021 11:59 AM