locked
Unable to Switch back to Metro IE

    Question

  • When a URL link is clicked in an email in Outlook (2003), a metro style IE session is started.  If the focus is returned to the desktop to look at other information on the Desktop, I have found that I can not return to the metro style IE session.  I can use the Alt-Tab keys and I see the session but as soon as the session is selected, the focus returns to Outlook on the desktop.  Is this a Preview bug or is this a user error?
    Thursday, January 05, 2012 9:31 PM

Answers

All replies

  • Hello KLawson419,

    See if the following will help with your issue.

    Go to 'start' and search for 'default', this will take you to the 'default programs' control panel.
    Go into the 'Set your default programs' control panel applet, select Internet Explorer, and then
    click the 'Set this program as default' button.

    Please reply back with an update on your issue.


    Thanks,


    Marilyn
    Thursday, January 05, 2012 10:20 PM
    Moderator
  • Inside the Metro IE, move the mouse over the start button and and select settings and select the the desktop IE opens when clicking a hyperlink.
    "A programmer is just a tool which converts caffeine into code"

    Thursday, January 05, 2012 10:32 PM
  • Hello KLawson419m,

    Are you still experiencing an issue with not being able to switch back to Metro IE?

    Please reply back with an update on your issue.


    Thanks,
    Marilyn
    Sunday, January 15, 2012 11:17 PM
    Moderator
  • After making the changes you outlined, I have been able to get back to a Metro IE screen that launched from Outlook although it may take several attempts - at least with the web pages that I have encountered recently. Andre's change eliminates the problem altogether.
    Monday, January 16, 2012 4:12 PM