none
CUTIL-UND null null error on chase bank web page RRS feed

  • Question

  • A little background. I recently purchased a refurbished touchscreen computer that uses windows 10. As soon as I got it I downloaded Kaspersky and im using firefox. I did a little looking around on the web and everything seemed normal. I when to chase bank and the page loads up normal but when I go to sign into chase the page that loads up has the chase symbol on in but instead of saying chase it shows CUTIL-UND null null   This is the only page that does this everything else with the computer is fine. I thought it was kaspersky because I enabled the safe screen and virtual keyboard. I checked to make sure it could accept cookies, I checked to see if it was a firefox thing but it does the same error in explorer. Im not sure why I cant sign into chase from my computer. Is this because of something with windows 10 or touchscreen and chase dont mix. If someone could point me in the right direction it would be great.

    thank you

    Monday, October 5, 2020 6:42 PM

All replies

  • Just in the last 2 weeks I have been having the same identical problem. I have used this computer with Kaspersky, firefox and Chase Bank for years with no problem ever. My experience has been the same result  "CUTIL-UND null null". I spoke directly with a support agent at Chase Bank and together we managed to bypass the CUTIL-UND null null results by using Microsoft Edge web browser. The Chase rep said that the problem was in the firefox browser and some cookie was causing the problem. They recommended that I remove all cookies in my firefox browser. I haven't done this due to that removal of all cookies would cause me the problem of having to reload all login information for all my sites used in the firefox browser. I then ask Kaspersky support to look into it and they have not produced any answers. I have generated reports as requested but still no solutions they have not been helpful.  The only thing they have produced is a bill for my yearly subscription of $80.00 which Chase bank declined to pay. If you solve the  "CUTIL-UND null null" problem please post it as for now I have to decide whether to continue with Kaspersky, firefox, and Chase Bank.
    Saturday, October 10, 2020 11:11 AM
  •   I have the same problem here on two computers.  One is a new laptop I just purchased, and the other is a computer I just re-installed windows on.  Both computers get the same error in both Firefox and Explorer.  I suggest you try Google Chrome.  It is the only one that allows me to sign in, successfully.  I don't know what the issue is, but until they figure it out this is the way I will have to keep signing in....
    • Proposed as answer by Cynacist Sunday, October 18, 2020 1:34 PM
    Sunday, October 18, 2020 1:34 PM