none
visual studio 2008 extension installer says SP1 is required and wont continue

    Question

  • I installed visual studio 2008 and the service pack 1 for it
    now im trying to install 
    Crestron_Simpl_Sharp_Lib1.0.0149.exe
    Crestron_Simpl_Sharp_Pro_1.000.0211.00.exe
    but it continuously says: 
    Microsoft Visual Studio 2008 SP1 does not seem to be installed. Please, install it and try again


    • Edited by owen gerig Friday, May 20, 2016 4:16 PM
    Friday, May 20, 2016 4:15 PM

Answers

  • Sorry this was caused by me accidentally installed VS 2010 SP1.  once i installed the correct SP the issue was resolved
    • Marked as answer by owen gerig Friday, May 20, 2016 6:56 PM
    Friday, May 20, 2016 6:56 PM

All replies

  • Hi,

    did you ask the vendor of these addons? He knows what is checked in the setup and might be able to help you.

    With kind regards,

    Konrad

    Friday, May 20, 2016 5:05 PM
    Moderator
  • yes i have a request in with them as well.
    Friday, May 20, 2016 5:36 PM
  • Sorry this was caused by me accidentally installed VS 2010 SP1.  once i installed the correct SP the issue was resolved
    • Marked as answer by owen gerig Friday, May 20, 2016 6:56 PM
    Friday, May 20, 2016 6:56 PM
  • Hi owen,

    Thank you for your post.

    Glad to hear you have had your issue resolved. And thanks for sharing us your result here.

    it will benefit to other community members who have the same issue. It will be easier for them to search the solution.

    Have a nice day:)

    Best Regards,


    We are trying to better understand customer views on social support experience, so your participation in this interview project would be greatly appreciated if you have time. Thanks for helping make community forums a great place.

    Click HERE to participate the survey.

    Monday, May 23, 2016 3:11 AM
    Moderator