locked
Linux VM stuck RRS feed

  • Question

  • Hi,

    Today i found out my Linux VM was not working. I could not access it via HTTP or SSH.

    Since there isn't much i could do, i tried a restart. It took ~10 minutes and failed. After that, i tried another restart and it failed again after sometime.

    It only worked when i stopped, waited, and started. The whole process took 40 minutes.

    Why exactly this happens? The VM almost have no resource usage, why is it freezing?


    • Edited by Fernandomm Monday, August 6, 2012 1:19 PM
    Friday, August 3, 2012 5:03 PM

Answers

  • Hello Fernandomm,

    Based on your feedback it seems your problem is resolved now however you have had about 40 minutes of outage with your VM.  

    If you can provide the proximate time range when you saw this problem and when it was back in service, we sure can investigated the root cause of this issue at our end.

    Would you please send me an email at iaasforum@microsoft.com along with the following info:

    1. Your Subscription ID
    2. Your Windows Azure Subscrption Account Live ID
    3. This forum URL
    4. The Virtual Machine that you are investigating.
    5. Date and Time when you experienced this problem.


    We will use this info to further investigate your problem and contact you back.

    Regards,

              

    Avkash Chauhan | Microsoft

    Monday, August 6, 2012 8:44 PM