locked
How Do I Force a Parameter to Map in a Manual Test So That I Can Use It in a Coded UI Test? Are Mapping of Links as Parameters Troublesome? RRS feed

  • Question

  • I wish to data drive a coded ui script from the test case in MTM, but one parameter will not map.  Is there a way to force this mapping?  I've tried recording several times without luck.

    More information:  The object that will not map to a parameter is a link in a table.  I can create asserts for this object, but just cannot get the parameter in the manual test case to "take" while capturing an action recording.

    Any help would be appreciated!

    • Moved by Vicky SongMicrosoft employee, Moderator Tuesday, April 12, 2011 10:02 AM (From:Visual Studio Team System - Testing)
    • Moved by Shankar MSFT Saturday, July 30, 2011 12:43 PM Moving this to the UI Automation Testing forum to get better responses. (From:Testing with Visual Studio Test Manager (MTM))
    Monday, April 11, 2011 9:22 PM

All replies

  • Hello Partner,

    I am moving your thread to the MTM forum to get better response.

    Thanks,


    Vicky Song [MSFT]
    MSDN Community Support | Feedback to us
    Get or Request Code Sample from Microsoft
    Please remember to mark the replies as answers if they help and unmark them if they provide no help.

    Tuesday, April 12, 2011 10:02 AM
    Moderator
  • Does anyone have any helpful tidbits?  This seems like a bug where links cannot be parametrized.  Thoughts?
    Tuesday, April 19, 2011 2:39 PM