locked
Unable to start debugging on local(development) machine RRS feed

  • Question

  • Hi,

    I have visual studio 2013 installed in my machine. From Yesterday, I keep getting unable to start debugging whenever I hit start button (F5) in visual studio.

    Any help will be appreciated.

    Wednesday, March 11, 2015 2:34 AM

Answers

  • Thanks for Pavel A's help.

    Hi Kevinpiper,

    >> I keep getting unable to start debugging whenever I hit start button (F5) in visual studio.

    Could you share us the detailed error message in your side? Which kind of app did you create/debug?

    Whether all projects have the same issue? Maybe you could run your VS as the admin, test the result.

    I suggest you share us the detailed error message, maybe we could get more helpful informaiton from it.

    To make sure that whether it is the debugger issue, one idea is that you could run your app with "start without debugging(Ctrl+ F5)".

    I met an issue before which looks like that "unable to start debugging, it couldn't run/find the .exe file in your project folder", generally we would think about the Output Path under Project properties->Build options and make sure that it really had the .exe file there.  

    Best Regards,

    Jack


    We are trying to better understand customer views on social support experience, so your participation in this interview project would be greatly appreciated if you have time. Thanks for helping make community forums a great place.
    Click HERE to participate the survey.


    Thursday, March 12, 2015 7:49 AM

All replies

  • Any solution other than restore?

    Wednesday, March 11, 2015 12:43 PM
  • Thanks for Pavel A's help.

    Hi Kevinpiper,

    >> I keep getting unable to start debugging whenever I hit start button (F5) in visual studio.

    Could you share us the detailed error message in your side? Which kind of app did you create/debug?

    Whether all projects have the same issue? Maybe you could run your VS as the admin, test the result.

    I suggest you share us the detailed error message, maybe we could get more helpful informaiton from it.

    To make sure that whether it is the debugger issue, one idea is that you could run your app with "start without debugging(Ctrl+ F5)".

    I met an issue before which looks like that "unable to start debugging, it couldn't run/find the .exe file in your project folder", generally we would think about the Output Path under Project properties->Build options and make sure that it really had the .exe file there.  

    Best Regards,

    Jack


    We are trying to better understand customer views on social support experience, so your participation in this interview project would be greatly appreciated if you have time. Thanks for helping make community forums a great place.
    Click HERE to participate the survey.


    Thursday, March 12, 2015 7:49 AM